1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 how to enable all smilies ?

Discussion in 'XenForo Questions and Support' started by erich37, Jun 28, 2012.

  1. erich37

    erich37 Well-Known Member

    I am running XF version 1.1.1 , but there are only a few numbers of smilies showing.
    How to enable all smilies with the default sprites-file?

    I would like to have the same smilies as here at XenForo.com


    Appreciate your help!
    Thanks!
     
  2. Lisa

    Lisa Well-Known Member

    They're already uploaded to the smilies folder, so you just need to add them via the ACP (don't think they're all on the spritesheet).
     
  3. Shelley

    Shelley Well-Known Member


    There all on my spritesheet all 100 of them. :) but then I eat "the bacon".
     
    Lisa and CyclingTribe like this.
  4. Kevin

    Kevin Well-Known Member

    Check this thread by Kier. You will either have to manually add each one in the ACP or with a SQL command.

    http://xenforo.com/community/threads/smilies-as-css-sprites.20121/

    Is "Eat the bacon!" anything like "Eat the worm!" for tequila drinkers? :LOL:
     
    Shyuan likes this.
  5. Shelley

    Shelley Well-Known Member

    I never said that they worked though, my happyplace isn't so happy yet. :p
     
    ArnyVee likes this.
  6. CyclingTribe

    CyclingTribe Well-Known Member

    There's an SQL query you can run to load the full set here. (y)
     
    Shyuan and erich37 like this.
  7. erich37

    erich37 Well-Known Member

    oh thanks, but I am not sure of how to run an "SQL Query". :cautious:

    I guess I will skip the "sprites" and just add them manually. :barefoot:
     

Share This Page