highest posting members bug

erich37

Well-known member
not sure whether this is a bug or something:

I have deleted all 3 posts of a certain member, so this member in fact has zero posts.

Still, this member is showing in the sidebar block "highest posting members" showing he has made 3 posts (when hovering over his avatar it says: "Messages: 3") and also his avatar shows at the top-posters.

Do I need to run the "update cache" or something in order to correct the number in the sidebar ?
Or is this a bug ?

Let me know whether you eant to check this on my website, so I will send to my URL via PM.
 

Vincent

Well-known member
Do I need to run the "update cache" or something in order to correct the number in the sidebar ?
After doing that I'm 99% sure it'll be fixed.

Do it and see if it still occurs.
 

erich37

Well-known member
do you know which one of the "rebuild caches" I need to run ?

rebuild forum information or rebuild user caches or both ?

many thanks!
 

Sergei

Member
Just try, you don't need to ask everything ;) Rebuild every casche and check which one does the job (if it does it ^^).
 

erich37

Well-known member
I rather ask before I am doing anything wrong :p

I just did the "rebuilding caches", but this did not clear this issue for me.......
 

Brogan

XenForo moderator
Staff member
The post count should update immediately when posts are deleted.

Do you have any add-ons installed?

I've moved the thread to troubleshooting until we determine that it is a genuine bug.
 

erich37

Well-known member
just have the "welcome block" add-on from Floris installed, but this is not related.
otherwise no add-ons installed.
 

Brogan

XenForo moderator
Staff member
Can you provide a link to your forum and the member in question?
An admin login with modertator permissions would also be useful.
 
Top