Header styling question

Lost

Well-known member
I hope some one can help me with this. I'm trying to get the grey border on the side of the forum to extend to the top of the screen.
header.png
I've run out of things to try. :)
 

Jake Bunce

XenForo moderator
Staff member
Set a transparent background for this property:

Admin CP -> Appearance -> Style Properties -> Header and Navigation -> Header
 

Lost

Well-known member
My apologies for not being clearer. :)
I want to keep the blue header background behind the logo, but I also want to extend the grey border to the top of the screen, like this:
header.png
 

Jake Bunce

XenForo moderator
Staff member
Get rid of the margins:

Admin CP -> Appearance -> Style Properties -> General -> Page Width Controller
 

Lost

Well-known member
Thanks for your help Jake, it's much appreciated.

I removed the margins in the page width controller, but that removes the grey border on the left side and the right side of the forum completely.
 

3c

Active member
Threads like this is why Jake is in my follow list....LOL...

thanks from me too!
 

Jake Bunce

XenForo moderator
Staff member
Thanks for your help Jake, it's much appreciated.

I removed the margins in the page width controller, but that removes the grey border on the left side and the right side of the forum completely.
...and add those same margins to this property:

Admin CP -> Appearance -> Style Properties -> General -> Body

So you remove the margins from Page Width Controller and add them to Body.
 

Lost

Well-known member
Jake, thank you! That does exactly what I need.

I wish I could like your post twice. :D
 

HenrikHansen

Well-known member
This "works", but let my whole site flow the left on the screen, tried to insert align:center in the body section but it does not seem to work?
 

Jake Bunce

XenForo moderator
Staff member
This "works", but let my whole site flow the left on the screen, tried to insert align:center in the body section but it does not seem to work?
Try using margin: auto; for the Body. Just a guess.

If the problem persists then I need to see it. Post your URL.
 
Top