1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Forumdisplay Layout Error

Discussion in 'Resolved Bug Reports' started by Mert, Jul 29, 2010.

  1. Mert

    Mert Well-Known Member

    When you use a long thread title , it causes a problem within 1024*768 resolution

    [​IMG]
     

    Attached Files:

  2. Enigma

    Enigma Well-Known Member

    Maybe we need some word-wrapping goodness for thread titles (insert a space after X consecutive non-whitespace chars).
     
  3. Floris

    Floris Guest

  4. Enigma

    Enigma Well-Known Member

    Heh, yeah, I wish all browsers supported CSS3.
     
  5. Onimua

    Onimua Well-Known Member

    Well, you are welcome. :p
     
  6. Floris

    Floris Guest

    I live to fight the fight to get everybody doing it right!
    Using modern browsers for modern web applications, ... modern results :)
     
  7. Erik

    Erik Well-Known Member

    It would be really interesting if they took a forward-looking approach. "We're not supporting IE 6, PHP 5.3 is required, all the visual niceties are based on CSS3 and HTML 5, etc." Although I still think that things using JavaScript should degrade nicely. There's no excuse to be using an older browser like IE 6. There are many valid reasons to have JavaScript disabled, however, and I think that's something that should definitely be supported.

    OK, now I am really going to sleep. Thanks for wasting a few hours of my time, XenForo. I am going to be soooooo tired tomorrow. ;)
     
  8. Floris

    Floris Guest

    PHP 5.2.3 and MySQL 5.0 are required, from what I understood.
     
  9. Enigma

    Enigma Well-Known Member

    Hmmm, no anonymous functions or namespaces, but they're not all that essential.
     
  10. Eric

    Eric Active Member

    Just bumping this, as it's still an issue it seems. 1280x1024 / FF 4 b2 / Win 7
     

    Attached Files:

Share This Page