• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Failed upgrade: Mysqli statement execute error

#1
I tried to upgrade my forum to 1.0.1 (coming from RC2)
I've installed on RC2 Whisper as Style, the dutch Language pack and the Forumrunner addon. That's all.
When the script is upgrading and importing phrases , I get the following error message:

Server Error
Mysqli statement execute error : Duplicate entry '2-install_from_uploaded_file' for key 'language_id_title'
  1. Zend_Db_Statement_Mysqli->_execute() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/Zend/Db/Statement.php at line 297
  2. Zend_Db_Statement->execute() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/Zend/Db/Adapter/Abstract.php at line 479
  3. Zend_Db_Adapter_Abstract->query() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/Zend/Db/Adapter/Abstract.php at line 574
  4. Zend_Db_Adapter_Abstract->insert() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/XenForo/Model/Phrase.php at line 902
  5. XenForo_Model_Phrase->insertPhraseMapForLanguages() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/XenForo/CacheRebuilder/Phrase.php at line 37
  6. XenForo_CacheRebuilder_Phrase->rebuild() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/XenForo/ControllerHelper/CacheRebuild.php at line 26
  7. XenForo_ControllerHelper_CacheRebuild->rebuildCache() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/XenForo/Install/Controller/Upgrade.php at line 182
  8. XenForo_Install_Controller_Upgrade->actionRebuild() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/XenForo/FrontController.php at line 310
  9. XenForo_FrontController->dispatch() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/XenForo/FrontController.php at line 132
  10. XenForo_FrontController->run() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/install/index.php at line 17
The Second time I tried, i get :

Mysqli statement execute error : Duplicate entry '1-search_again' for key 'language_id_title'
  1. Zend_Db_Statement_Mysqli->_execute() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/Zend/Db/Statement.php at line 297
  2. Zend_Db_Statement->execute() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/Zend/Db/Adapter/Abstract.php at line 479
  3. Zend_Db_Adapter_Abstract->query() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/Zend/Db/Adapter/Abstract.php at line 574
  4. Zend_Db_Adapter_Abstract->insert() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/XenForo/Model/Phrase.php at line 902
  5. XenForo_Model_Phrase->insertPhraseMapForLanguages() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/XenForo/CacheRebuilder/Phrase.php at line 37
  6. XenForo_CacheRebuilder_Phrase->rebuild() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/XenForo/ControllerHelper/CacheRebuild.php at line 26
  7. XenForo_ControllerHelper_CacheRebuild->rebuildCache() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/XenForo/Install/Controller/Upgrade.php at line 182
  8. XenForo_Install_Controller_Upgrade->actionRebuild() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/XenForo/FrontController.php at line 310
  9. XenForo_FrontController->dispatch() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/library/XenForo/FrontController.php at line 132
  10. XenForo_FrontController->run() in /home/vhosting/y/vhost0039120/domains/waterschapsforum.nl/htdocs/www/install/index.php at line 17

Any idea's ?

Thanks in Advance!