1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

facebook Problem

Discussion in 'XenForo Questions and Support' started by spiderman, Jul 24, 2011.

  1. spiderman

    spiderman Member

    get this message when I recommend a contribution to facebook

    When "Like" statement on this page an error has occurred. If you are the owner of the site, the use of the Linter Devseite of Facebook (https://developers.facebook.com/tools/lint/) to correct the error.

    since the update to 1.0.4
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    What results does the linter return?
     
  3. spiderman

    spiderman Member

     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Looks OK to me.

    About the only thing that's missing is the Facebook Admin - try adding that in the ACP.

    This page explains how to do that: http://xenforo.com/help/facebook/
     
  5. spiderman

    spiderman Member

    Facebook connectivity test
    Test passed!

    but the problem still exists
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Then it's a Facebook issue and there's not much that can be done.

    I just checked your site and it's closed.
    Are you trying to click on Like/Recommend when it is closed?
     
  7. spiderman

    spiderman Member

    Thanks for the note had forgotten the forum again to activate
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    I've just recommended a thread and it worked fine.

    FB.PNG
     

Share This Page