XF 1.2 Facebook Invalid_Scopes Error

Digital Jedi

Well-known member
Yeah, I'm still on this old version.

I was wondering if anyone has a manual fix for the invalid_scopes error. I presume I could edit a PHP file somewhere?

Invalid Scopes: publish_stream, user_birthday, user_status, user_website, user_location. This message is only shown to developers. Users of your app will ignore these permissions if present. Please read the documentation for valid permissions at: https://developers.facebook.com/docs/facebook-login/permissions
Invalid Scopes: publish_stream, user_birthday, user_status, user_website, user_location. This message is only shown to developers. Users of your app will ignore these permissions if present. Please read the documentation for valid permissions at: https://developers.facebook.com/docs/facebook-login/permissions

This is, of course, the error you get on the old version of xF when you try to login with Facebook.
 

Lee

Well-known member
I don't think there will be a fix for this for such an old version of XF. I would strongly recommend you update for security reasons though.
 
Top