1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ErrorException: Undefined index: language_id - library/XenForo/Visitor.php:466

Discussion in 'Installation, Upgrade, and Import Support' started by CyclingTribe, Nov 21, 2011.

  1. CyclingTribe

    CyclingTribe Well-Known Member

    ErrorException: Undefined index: language_id - library/XenForo/Visitor.php:466
    Generated By: Unknown Account, 1 minute ago

    Stack trace:
    #0 /home/cyclechat/public_html/library/XenForo/Visitor.php(466): XenForo_Application::handlePhpError(1)
    #1 /home/cyclechat/public_html/library/XenForo/Visitor.php(421): XenForo_Visitor->setVisitorLanguage(4648, Array)
    #2 /home/cyclechat/public_html/library/XenForo/Session.php(204): XenForo_Visitor::setup(Object(Zend_Controller_Request_Http))
    #3 /home/cyclechat/public_html/library/XenForo/Controller.php(286): XenForo_Session::startPublicSession('Errornotfound')
    #4 /home/cyclechat/public_html/library/XenForo/Controller.php(298): XenForo_Controller->_setupSession('Errornotfound')
    #5 /home/cyclechat/public_html/library/XenForo/FrontController.php(309): XenForo_Controller->preDispatch(Object(XenForo_RouteMatch))
    #6 /home/cyclechat/public_html/library/XenForo/FrontController.php(132): XenForo_FrontController->dispatch()
    #7 /home/cyclechat/public_html/index.php(13): XenForo_FrontController->run()
    #8 {main}

    Request state:
    array(3) {
    ["url"] => string(50) "http://www.cyclechat.net/forums/cyclechat-cafe.16/"
    ["_GET"] => array(0) {
    }
    ["_POST"] => array(0) {
    }
    }
     
  2. Mike

    Mike XenForo Developer Staff Member

    That looks like a corrupted language cache to me. Editing a language and re-saving it would fix it.
     
    GeeksChat likes this.
  3. CyclingTribe

    CyclingTribe Well-Known Member

    Thanks - seems to have done the trick. (y)
     

Share This Page