• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Duplicate Error during installation

Been Told

Well-known member
#1
Not sure if this is the right place to do this - so mods please move this if necessary.
At step 2b of the installation I get this error message:
Code:
Server Error

Mysqli statement execute error : Deadlock found when trying to get lock; try restarting transaction

Zend_Db_Statement_Mysqli->_execute() in /var/www/vhosts/domain.tld/httpdocs/xf/library/Zend/Db/Statement.php at line 300
Zend_Db_Statement->execute() in /var/www/vhosts/domain.tld/httpdocs/xf/library/Zend/Db/Adapter/Abstract.php at line 468
Zend_Db_Adapter_Abstract->query() in /var/www/vhosts/domain.tld/httpdocs/xf/library/Zend/Db/Adapter/Abstract.php at line 546
Zend_Db_Adapter_Abstract->insert() in /var/www/vhosts/domain.tld/httpdocs/xf/library/XenForo/DataWriter.php at line 1484
XenForo_DataWriter->_insert() in /var/www/vhosts/domain.tld/httpdocs/xf/library/XenForo/DataWriter.php at line 1473
XenForo_DataWriter->_save() in /var/www/vhosts/domain.tld/httpdocs/xf/library/XenForo/DataWriter.php at line 1287
XenForo_DataWriter->save() in /var/www/vhosts/domain.tld/httpdocs/xf/library/XenForo/Model/AdminTemplate.php at line 331
XenForo_Model_AdminTemplate->importAdminTemplatesAddOnXml() in/var/www/vhosts/domain.tld/httpdocs/xf/library/XenForo/CacheRebuilder/ImportAdminTemplate.php at line 33
XenForo_CacheRebuilder_ImportAdminTemplate->rebuild() in/var/www/vhosts/domain.tld/httpdocs/xf/library/XenForo/ControllerHelper/CacheRebuild.php at line 26
XenForo_ControllerHelper_CacheRebuild->rebuildCache() in/var/www/vhosts/domain.tld/httpdocs/xf/library/XenForo/Install/Controller/Install.php at line 243
XenForo_Install_Controller_Install->actionStep2b() in /var/www/vhosts/domain.tld/httpdocs/xf/library/XenForo/FrontController.phpat line 303
XenForo_FrontController->dispatch() in /var/www/vhosts/domain.tld/httpdocs/xf/library/XenForo/FrontController.php at line 132
XenForo_FrontController->run() in /var/www/vhosts/domain.tld/httpdocs/xf/install/index.php at line 17
Any ideas anyone?