1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Enter Bug with Internet Explorer 9

Discussion in 'Resolved Bug Reports' started by duydangle, Mar 16, 2011.

  1. duydangle

    duydangle Active Member

    Internet Explorer 9 final was released yesterday, and Xenforo has a bug with it. It's "Enter bug", this bug appear from IE9 RC. I don't know if this is IE's bug or xenforo bug, but let me describe this bug.
    Like this paragraph, I have to enter to make a new paragraph. But when I submit this thread, the space line above this paragraph will disappear. You can test by downloading IE9 final here.
    [Some words appear here]
    But if you make some words in that line, it will appear. This bug doesn't happen to Mozilla Firefox and Google Chrome.
    This first post is posted with IE9 final.
     
    PeterT likes this.
  2. duydangle

    duydangle Active Member

    This second post is posted with Google Chrome 10.

    You can see the space above.
     
  3. duydangle

    duydangle Active Member

    Internet Explorer 9 doesn't have display bug. Massages with spaces made with other browsers can be seen on IE9, but Spaces in Massages made with IE9 cannot be seen on IE9 or other browsers.
     
  4. Mike

    Mike XenForo Developer Staff Member

    This is fixed now with the latest version of TinyMCE.
     
  5. duydangle

    duydangle Active Member

    I don't understand. How to fix this bug with websites using xenforo?
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    You will have to wait for the next release of XenForo which will include the latest version of TinyMCE.
     
    duydangle likes this.
  7. duydangle

    duydangle Active Member

    Thanks for this.
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    Well, assuming Mike can fix all the new bugs related to the new version that is ;)
     

Share This Page