1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Email Not Sending

Discussion in 'Troubleshooting and Problems' started by JahgDohg, Jun 19, 2014.

  1. JahgDohg

    JahgDohg Member

    Error Info:
    Zend_Mail_Transport_Exception: Email to gu*u.*n**lo@s***ent.****ols.net failed: Unable to send mail. - library/Zend/Mail/Transport/Sendmail.php:137

    Stack Trace:
    #0 /home/gta5kqax/public_html/Gamerscommunity.us/library/Zend/Mail/Transport/Abstract.php(348): Zend_Mail_Transport_Sendmail->_sendMail()
    #1 /home/gta5kqax/public_html/Gamerscommunity.us/library/Zend/Mail.php(1194): Zend_Mail_Transport_Abstract->send(Object(Zend_Mail))
    #2 /home/gta5kqax/public_html/Gamerscommunity.us/library/XenForo/Mail.php(177): Zend_Mail->send()
    #3 /home/gta5kqax/public_html/Gamerscommunity.us/library/XenForo/Mail.php(152): XenForo_Mail->sendMail(Object(Zend_Mail))
    #4 /home/gta5kqax/public_html/Gamerscommunity.us/library/XenForo/Model/UserConfirmation.php(136): XenForo_Mail->send('g********elo@stu...', 'JahgDohg')
    #5 /home/gta5kqax/public_html/Gamerscommunity.us/library/XenForo/ControllerPublic/AccountConfirmation.php(103): XenForo_Model_UserConfirmation->sendEmailConfirmation(Array)
    #6 /home/gta5kqax/public_html/Gamerscommunity.us/library/XenForo/FrontController.php(347): XenForo_ControllerPublic_AccountConfirmation->actionResend()
    #7 /home/gta5kqax/public_html/Gamerscommunity.us/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #8 /home/gta5kqax/public_html/Gamerscommunity.us/index.php(13): XenForo_FrontController->run()
    #9 {main}

    Request State:
    #0 /home/gta5kqax/public_html/Gamerscommunity.us/library/Zend/Mail/Transport/Abstract.php(348): Zend_Mail_Transport_Sendmail->_sendMail()
    #1 /home/gta5kqax/public_html/Gamerscommunity.us/library/Zend/Mail.php(1194): Zend_Mail_Transport_Abstract->send(Object(Zend_Mail))
    #2 /home/gta5kqax/public_html/Gamerscommunity.us/library/XenForo/Mail.php(177): Zend_Mail->send()
    #3 /home/gta5kqax/public_html/Gamerscommunity.us/library/XenForo/Mail.php(152): XenForo_Mail->sendMail(Object(Zend_Mail))
    #4 /home/gta5kqax/public_html/Gamerscommunity.us/library/XenForo/Model/UserConfirmation.php(136): XenForo_Mail->send('g**u.*****lo@stu...', 'JahgDohg')
    #5 /home/gta5kqax/public_html/Gamerscommunity.us/library/XenForo/ControllerPublic/AccountConfirmation.php(103): XenForo_Model_UserConfirmation->sendEmailConfirmation(Array)
    #6 /home/gta5kqax/public_html/Gamerscommunity.us/library/XenForo/FrontController.php(347): XenForo_ControllerPublic_AccountConfirmation->actionResend()
    #7 /home/gta5kqax/public_html/Gamerscommunity.us/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #8 /home/gta5kqax/public_html/Gamerscommunity.us/index.php(13): XenForo_FrontController->run()
    #9 {main}
     
  2. Tracy Perry

    Tracy Perry Well-Known Member

    Using the php functions or SMTP? If SMTP then it may be an authentication problem. If php functions then you need to check your MTA logs.
     

Share This Page