• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed  Email error when board title contains a colon (:)

erich37

Well-known member
#1
when the system sends out a notification to the user (e.g. notification about an answer in his Private Conversations), then the sender-E-Mail address looks weird.

The sender-E-Mail-adress (the e-mail which is being sent by the system) is splitted into 3 parts and also contains parts of my Forum-Title.

Is there anywhere a setting in ACP at which I need to set an e-mail like "noreply@domain.com" or something ?

Please help urgently.
 

Brogan

XenForo moderator
Staff member
#2
The email settings are configured in ACP -> Options -> Email Options

Can you post (or PM) how an email looks and your ACP settings.
 

Brogan

XenForo moderator
Staff member
#3
After a bit (well, a lot :D) of discussion via PM and chatting to Mike, it would appear this is a bug in the Zend Framework related to colons ( : ) in the board title/sender name.

I'll move this to bug reports.
 

erich37

Well-known member
#4
the Sender-name of the E-Mail being send out should not be the same as the Forum-Title.
Could you guys please change this ?
 

Brogan

XenForo moderator
Staff member
#6
the Sender-name of the E-Mail being send out should not be the same as the Forum-Title.
Could you guys please change this ?
What would you want it changing to?

It's standard to have the sender name as the board name.
 

erich37

Well-known member
#8
who cares about VB standards ?

what we need is flexibility......and a longer board-title (which I need to have) is making the sender-name looking crappy.