Fixed Disable email notification phrase inconsistency

Vincent

Well-known member
#1
Hello

email.png

Just a very tiny bug, the "Disable email notification" should be "Disable Email Notification" :p
Will look better ^^

(Wasn't sure to post this as a XenForo Bug or RM Bug since the phrase existed already)
 
Top