1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. This forum has been archived. New threads and replies may not be made. All add-ons/resources that are active should be migrated to the Resource Manager. See this thread for more information.

Custom Forum Node Icons

Discussion in 'Graphics [Archive]' started by Vicros, Nov 25, 2011.

  1. Vicros

    Vicros Active Member

    Hello everyone, i just wanted to share something i made this morning for my site with you guys. I made these to go with a few styles but they work great with the Flexile styles of which can be seen live on my site (www.vicrosdesigns.com). They look rather good and fit perfectly.

    To install:
    Upload to root/styles/*YourStyle*/xenforo/
    Go To Admin CP/Styles/*YourTheme*/Style Properties/Node Icons/
    Set your width and height to 36px
    Go to Node Icon:Forum, set position to 0 0
    Go to Node Icon: Unread Forum, set position to -36px 0

    Also make sure both backgrounds are transparent for the node icons.

    Save all changes and done!

    Hope you enjoy these, and i can also make custom colors for you as well.

    Right Click and Save As:

    BTW if you use these, a simple thanks will be sufficient.
  2. Robert F Schmitz

    Robert F Schmitz Well-Known Member

    Do you have a link to the XF site. This one seems to go to a test vB site. Thanks.
    Vicros likes this.
  3. Vicros

    Vicros Active Member

    Yes..ill switch it back lol..
  4. Shelley

    Shelley Well-Known Member

    Nice work Vicros. (y)
    Vicros likes this.
  5. Vicros

    Vicros Active Member

    Well guys..it seems something is happening with my XF installation. Its logging me out every time i click a link. Im beginning to get a lil pissed lol.

Share This Page