1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CSS Error: Invalid Property Access

Discussion in 'Troubleshooting and Problems' started by CyberAP, Oct 9, 2010.

  1. CyberAP

    CyberAP Well-Known Member

    I enabled debug mode and opened one thread on localhost. Here is what I see:
    I watched this css file in templates and can't figure out what's wrong.
    Untitled-1.png
     
  2. Elizabeth

    Elizabeth Well-Known Member

    Did you edit the css file involved? If so, post the css you added.
     
  3. CyberAP

    CyberAP Well-Known Member

    Css was edited only with built-editor. No template editing.
     
  4. Elizabeth

    Elizabeth Well-Known Member

    Yes, I understand, what did you add? That will help us understand what was done and how to help.
     
  5. CyberAP

    CyberAP Well-Known Member

    I changed most of CSS :) I created sub-style and made of all of the editing there. I think someone should also enable debug mode and open any thread.
     
  6. CyberAP

    CyberAP Well-Known Member

    This problem was caused because I made My child-style parented by Master Style.
     
  7. anotheralias

    anotheralias Well-Known Member

    Could you do me a favor and elaborate on that? Because I'm getting the same message. How did you fix it?
     
  8. CyberAP

    CyberAP Well-Known Member

    I hadn't found a fix. I just created another style :)
    Please don't move your children theme from 'default' to 'Master style'. I think beta1 is not ready for this :)
     
    anotheralias likes this.
  9. skhms

    skhms Active Member

    This seems to happen if you leave a property completely empty. At least a backround property. Haven't really tested it or seen it on anything else so far.
    I got it on the header.background property when I changed the color to clear and had no image url or nothing else selected.
    Did the same on content.background-color recently and got the same result.

    To get rid of the message I just selected repeat without any image url. Just to have something there but still get a transparant background.

    Since this only happens when debug mode is on I guess it isn't a huge problem, but still somewhat annoying. :)

    /SK
     

Share This Page