• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Conversation error - unable to post reply

#1
Hey folks, ran into a small issue hopefully someone has an idea.... Had a discussion going with a member, all was going well for the 14 comments in the thread... woke up this morning and when I tried to post a reply I get a javascript error and the page just hangs (after centering all the content on the page). If I disable javascript and try posting, I am redirected to mydomain.com/conversations/file-download.1/insert-reply where I get a 404

IE reports this:
Message: Object doesn't support this property or method
Line: 169492203
Char: 6
Code: 0
URI: http://visiolist.com/community/conversations/file-download.1/

any ideas?
 

Brogan

XenForo moderator
Staff member
#2
Is it only for this one conversation?
Are you able to post conversation messages with other members?

Were any changes made prior to the problem starting?

Do you have any add-ons installed or any additional JavaScript?
 
#3
yup seems to be only this conversation, other conversations work fine

no changes were made, it worked fine last night but not today. Nothing in the environment has changed

No addons or customizations have been made at all, its vanilla install (default xenforo logo and all :) )
 

Brogan

XenForo moderator
Staff member
#4
Hmmm, interesting.

Is there anything in any of the conversation messages which might account for it?
Any embedded code or images, etc.
 
#5
not at all, I was looking for the same but its all just plain text, I'd be happy to send you my user login details if you'd like to see this happening.
 
#7
well I just copied and pasted the exact message I tried posting earlier and it worked this time without issue... crazy, nothing changed lol. Oh well, very odd. But thanks very much Brogan for the quick response and eagerness to solve. If it resurfaces I'll be back :)

have a great weekend!

cheers