1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Close button on the poll results / license extension overlay is misaligned

Discussion in 'Resolved Bug Reports' started by Brogan, Dec 14, 2010.

  1. Brogan

    Brogan XenForo Moderator Staff Member

    Not strictly a forum software bug but I thought I'd report it anyway.

    On the license extension overlay on the purchase screen, the close button is misaligned: http://xenforo.com/purchase/

    license.PNG

    From what I can see, the css needs to be something like:
    .xenOverlay a.close {
    right 4px;
    top: 12px;
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    I have since discovered that the poll results overlay also uses the close button and it too is obviously misaligned.

    poll.PNG
     
  3. Vincent

    Vincent Well-Known Member

    I can reproduce both :S
     
    dieketzer likes this.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    That's unsurprising considering everyone using the site will load the same css ;)
     
    Vincent likes this.
  5. Vincent

    Vincent Well-Known Member

    I know :D
    Felt like announcing it ;)

    Well, I'm using Chrome, and it happens there too, happy now? ^^
     
  6. Mike

    Mike XenForo Developer Staff Member

    I've moved this to 1px and 9px, so that it doesn't overlay the header bar too much. There are some situations where a scrollbar can appear here.
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

  8. Mike

    Mike XenForo Developer Staff Member

    Fixed again. :)
     
    Brogan likes this.
  9. Vincent

    Vincent Well-Known Member

    I don't want to be the mood-killer here, but in Chrome it's still not showing in the right top corner xD
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

    Most likely it has been fixed locally and not yet rolled out here.
     
  11. Vincent

    Vincent Well-Known Member

    Awesome thinking :p
     
  12. Brogan

    Brogan XenForo Moderator Staff Member

    Looks like this has reverted again ;)
     
  13. Vincent

    Vincent Well-Known Member

    Oh no! Infinite loop :O
     
  14. Mike

    Mike XenForo Developer Staff Member

    Actually, ultimately it should be, though there ended up being a bug in the correct fix for it. It is fixed now. :)
     

Share This Page