1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Changing start page

Discussion in 'XenForo Questions and Support' started by justwordme, Feb 8, 2012.

  1. justwordme

    justwordme Active Member

    I'm new to coding and web design. Where or what file do I need to modify to make my domain/forum the start/main/landing page?...(It's not currently my start page as something got screwed up.)
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Set up a 301 redirect from cPanel.
     
  3. justwordme

    justwordme Active Member

    Thanks easy to setup but that weirdly doesn't work for me. My start page is having a really bad day. I cannot win....arg
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    You can also move the forum itself if there is nothing else in the web root.

    1) Move the files from /forum to /.

    2) Update the URL:

    Admin CP -> Home -> Options -> Basic Board Information
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    As I said in your other thread, whatever changes you made as part of the portal add-on are more than likely responsible.

    You will need to reverse those.
     
  6. justwordme

    justwordme Active Member

    I made no changes. I just checked a box in Xenporta it has worked fine for months since checking box....then I upgraded to Xenforo 1.1.2 Which now gives me a blank page when I go to www.mydomain.com. Changing the basic board info as above mentioned or doing a 301 redirect does nothing. Neither does disabling or unchecking check boxes. I really don't think this is a Xenporta issue
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

  8. justwordme

    justwordme Active Member

    oddly linking to an unanswered question doesn't aid in resolving issue...and others have reported problem as noted in my original post under install issues
     
    Mikey likes this.
  9. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Does the problem go away when you disable XenPorta?

    XenPorta has an option to change the route for the index page to allow the portal to occupy the index. Maybe this is something to do with that option.
     
  10. justwordme

    justwordme Active Member

Share This Page