• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

background for category

steven s

Well-known member
#1
I'm working on a custom style and lost the background color behind the category name when updating to b2.
It was a bluish gradient.
sample.png
 

Jake Bunce

XenForo moderator
Staff member
#2
Probably because of this:

http://xenforo.com/community/threads/xenforo-1-0-0-beta-2-released.6837/

Style Properties


As we said in our Beta 1 announcement, we have made significant strides in integrating our CSS into the style properties system. The content of the forum list and forum view pages are now almost completely controlled by style properties.​
However, we would like to take this opportunity to solicit feedback on the work we have done so far. Do you think that there are now too many style properties in the Sidebar, Forum List, Discussion List, Message User Info and Message Content style property groups, or would you prefer to see a much broader set controlling a more macro level of detail?​
Some of these properties control fairly advanced functionality, and we would like to hear your opinion on the approach we have taken before we commit to applying the same degree of 'style propertisation' to the rest of the system.​
The background color for categories in beta2 is controlled by this:

Admin CP -> Appearance -> Style Properties -> Color Palette -> @secondaryLighter
 

steven s

Well-known member
#3
[quote="Jake Bunce, post: 99048"The background color for categories in beta2 is controlled by this:

Admin CP -> Appearance -> Style Properties -> Color Palette -> @secondaryLighter[/quote]That color is correct. Just as it was in beta1. ??
I thought it might be something with category strip, but it's not.
 

Jake Bunce

XenForo moderator
Staff member
#4
If the background isn't changing on that palette color then it's probably due to prior style customizations like custom templates. But @secondaryLighter is the controlling color on the default beta2 style. I tested it.
 

steven s

Well-known member
#5
If the background isn't changing on that palette color then it's probably due to prior style customizations like custom templates. But @secondaryLighter is the controlling color on the default beta2 style. I tested it.
Thanks as always. I'll create a new style to see what happens.
 

steven s

Well-known member
#6
I reverted node_list.css and now have the background but don't see where I need to change my node icons.

I wonder if it was suggested to change delete template to revert?
I thought by deleting I would loose the template completely.
I assume if it was a custom template that it would be gone.