1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Attachment Thumbnail Issue

Discussion in 'Troubleshooting and Problems' started by BamaStangGuy, May 8, 2012.

  1. BamaStangGuy

    BamaStangGuy Well-Known Member

  2. BamaStangGuy

    BamaStangGuy Well-Known Member

    I switched to ImageMagick and the blurry quality is gone now. Is there no way to not have the thumbnails cropped in that way though?
     
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Cropped in what way?
     
  4. BamaStangGuy

    BamaStangGuy Well-Known Member

    I have the size set to 500px. Seems they are just cropping them 500px height and it just looks odd.
     
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    There is just that one setting you already mentioned:

    Admin CP -> Home -> Options -> Attachments -> Attachment Thumbnail Dimensions

    This setting isn't retroactive to old attachments. That might explain sizing problems you are seeing.
     
  6. khuongkd

    khuongkd New Member

    Hi Jake Bunce.
    How to add more thumbnail? I need use more thumbnail for some where on my website
     
  7. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    This is the setting for thumb dimensions:

    Admin CP -> Home -> Options -> Attachments -> Attachment Thumbnail Dimensions

    It's not retroactive though.
     
  8. khuongkd

    khuongkd New Member

    Oh. It is options for one thumbnail. My problem is use thumnail for rencent thread, recent news, block, widget.... (each thumbnail have difference dementions (width, heigh)). No resize image.
     

Share This Page