Antiquark

Antiquark [Paid] 1.5.22.0

No permission to buy ($30.00)

Bob_R

Active member
It's not the current session, it does save a 'permanent' cookie, clearing browser history won't revert these changes, but clearing cookies will. You can also create presets via the admin panel that can be used (And you can create the presets by using the styler on the front end and then exporting a preset file)
Is there a link where I can read step by step directions on how to accomplish this?

Thanks.
 

Bob_R

Active member
It's not the current session, it does save a 'permanent' cookie, clearing browser history won't revert these changes, but clearing cookies will. You can also create presets via the admin panel that can be used (And you can create the presets by using the styler on the front end and then exporting a preset file)
@Jake B. @Mike Creuzer

This is what I found on how to create a preset. But, I do not have on my AD Styler what is shown on the screenshot I've provided. That screenshot is from the video. On my site it's just the check mark and the two revolving circles.


Video's ADSTYLER

Screen Shot 2016-06-20 at 11.27.54 PM.png


My site's ADSTYLER

Screen Shot 2016-06-20 at 11.33.19 PM.png
 

Jake B.

Well-known member
Try running the following queries:
ALTER TABLE `xf_forum` ADD `uix_last_sticky_action` INT(10) UNSIGNED NOT NULL DEFAULT '0';
ALTER TABLE `xf_user_option` CHANGE `uix_collapse_stuck_threads` `uix_collapse_stuck_threads` INT(10) UNSIGNED NOT NULL DEFAULT '0';
 

Bob_R

Active member
@Jake B.

If that's the case, could you try temporarily disabling all add-ons except UI.X and see if the error continues to happen?
OK, with all add-ons disabled except UI.X I can edit.

Next step???? Which add-on(s) have a history of not working well with UI.X?

Thanks.
 

Jake B.

Well-known member
@Jake B.



OK, with all add-ons disabled except UI.X I can edit.

Next step???? Which add-on(s) have a history of not working well with UI.X?

Thanks.
Reenable the add-ons one at a time and try, once you find the one that breaks it again let me know which one it is. Sounds like another add-on is clashing with UI.X. Once I know which one I can take a look and see if it's something that can be fixed from our side :)
 

Bob_R

Active member
Isn't this the way the ADStyler is supposed to appear? Notice the 3 boxes on the lower right.

View attachment 136259


My site's ADSTYLER. Notice only 2 boxes on the lower right.

View attachment 136260

EDIT: Yes, I opened a ticket over a week ago but I figured I post it here (again) maybe someone else would know an answer.
 

Bob_R

Active member
This is just a style fix, so there's no need to disable the UI.X add-on, just upload the styles files?

Am I correct in saying this?

Thanks!
 

dknife

Active member
Eeep! @Mike Creuzer this shows on both my Quark and Antiquark

Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.

Your javascript functions file is version "1.5.9.1_public".
Your page_container_js_head is version "1.5.10.0".

If your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head). If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file and that you have cleared anything that could cache an old version of the javascript (CDN / Cloudflare / etc.).

This issue could cause parts of your forum to not display or function correctly. If this does not resolve the issue contact Audentio support. This error has also been logged to the javascript console.
 
Last edited:
Top