1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Antiquark [Paid] 1.5.10.0

To the heavens

  1. Mike Creuzer

    Mike Creuzer Well-Known Member

    Audentio submitted a new resource:

    Antiquark - To the heavens

    Read more about this resource...
     
    euantor likes this.
  2. Rho Delta

    Rho Delta Well-Known Member

    This theme in Lust is what I'm gonna use on a Drupal site once I can find someone to port the users/passwords over the xenforo. Great work!
     
    Mike Creuzer likes this.
  3. Mike Creuzer

    Mike Creuzer Well-Known Member

    Thanks Rho. I know it was tough getting all our products ported to 1.2, other theme designers abandoned all their products as it was easier (MUCH easier), but I appreciate your loyalty, it means a lot.
     
  4. arms

    arms Active Member

    Love the way navbar moves over logo. I that functionality going into UI.X
     
    Mike Creuzer likes this.
  5. Rho Delta

    Rho Delta Well-Known Member

    No problem. UI.X is actually better than drift IMO so I am very happy you hooked it up! BTW any chance of an update for that soon as well? :D
     
  6. Enguerran A

    Enguerran A Well-Known Member

    I think there is a problem on GChrome :'( I don't know how to explain it but I think this picture will help you to find a way to solve that : http://puu.sh/51ZWW.png. To get it in the right place, I have to scroll back and up very fast to "break" the css :/
    This issue isn't occuring on Firefox nor IE. It also appears that the transition isn't working on Firefox. Everything is fine on IE which is strange xD
     
  7. Mike Creuzer

    Mike Creuzer Well-Known Member

    Well, I think this issue you're talking about happens on the default skin as well. We already run the script that "fixes" the navigation every time you scroll, so I don't know what else we could do. We took it one step farther than XenForo did on that, and they didn't do it for load purposes I think.
     
  8. Enguerran A

    Enguerran A Well-Known Member

    I'm mad because it's not working on Chrome :'( Do you know how can we do to have this feature (the transition) desactivated on chrome?
     
  9. Mike Creuzer

    Mike Creuzer Well-Known Member

    I run chrome and it works fine for me.
     
  10. Ernest L. Defoe

    Ernest L. Defoe Well-Known Member

    Ok maybe I am just stupid but I can't seem to get this theme to work. I had UI.X installed previously. I have tried many different combinations. I uninstalled UI.X and reinstalled it so I know it's on the latest version. I have tried Quark as a child of UI.X and Antiquark as a child of Quark. Tried them both as a child of UI.X tried Quark as a child of Antiquark......I evidently have no clue what I am doing. Could I get some help please.......thanks.
     
  11. Sheldon

    Sheldon Well-Known Member

    http://xenforo.com/community/threads/ui-x-quark-paid.38646/page-6#post-660602
     
    Ernest L. Defoe likes this.
  12. Ernest L. Defoe

    Ernest L. Defoe Well-Known Member

    I tried it that way and it didn't work......now all of the sudden it works. I was literally starting to pull what little bit of hair I have left out. I tried every combination known to man and it didn't work and now it does.......
     
  13. Mike Creuzer

    Mike Creuzer Well-Known Member

    My apologies Ernest. When we update to 1.2.3 we will include a readme.html so we can link to our documentation.
     
  14. Ernest L. Defoe

    Ernest L. Defoe Well-Known Member

    Well....I thought that's how it was done cause I have used themes in the past with a framework but couldn't seem to get this one working. Which I finally did get working. Not a bad deal for $45.00 considering you are basically getting 3 themes for the price of one.
     
    Mike Creuzer likes this.
  15. Mike Creuzer

    Mike Creuzer Well-Known Member

    Audentio updated [UI.X] Antiquark with a new update entry:

    Upgraded to XF 1.2.3.0 and added features

    Read the rest of this update entry...
     
  16. Ernest L. Defoe

    Ernest L. Defoe Well-Known Member

    Hey @Audentio the file in the Customer Area still says 1_2_2 have you updated it there yet?
     
  17. Mike Creuzer

    Mike Creuzer Well-Known Member

    No, still posting the updates here. Just need 2 mins.
     
  18. Ernest L. Defoe

    Ernest L. Defoe Well-Known Member

    Ok was just wondering.....will this update include the fix for issues with xenPorta?
     
  19. Mike Creuzer

    Mike Creuzer Well-Known Member

    Actually, it doesn't. But I am patching it now.
     
  20. Ernest L. Defoe

    Ernest L. Defoe Well-Known Member

    Awesome thank you. So now people can quit complaining about that. lol
     

Share This Page