• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

An unexpected error

Blue

Well-known member
#1
No mods installed, v 1.0.1

When I click appearance from the ACP options menu I get
"An unexpected error occurred. Please try again later."

Code:
#0 /home/********/public_html/community/library/XenForo/Option/StyleChooser.php(55):

XenForo_Model::create('XenForo_Model_s...')
#1 /home/********/public_html/community/library/XenForo/Option/StyleChooser.php(39):

XenForo_Option_StyleChooser::_render('option_list_opt...', Object(XenForo_ViewAdmin_Option_ListOptions), 'options', Array,

false)
#2 /home/********/public_html/community/library/XenForo/ViewAdmin/Helper/Option.php(299):

XenForo_Option_StyleChooser::renderRadio(Object(XenForo_ViewAdmin_Option_ListOptions), 'options', Array, false)
#3 /home/********/public_html/community/library/XenForo/ViewAdmin/Helper/Option.php(71):

XenForo_ViewAdmin_Helper_Option::_renderCallbackOptionHtml(Array, Object(XenForo_ViewAdmin_Option_ListOptions), 'options',

Array, false)
#4 /home/********/public_html/community/library/XenForo/ViewAdmin/Helper/Option.php(33):

XenForo_ViewAdmin_Helper_Option::renderPreparedOptionHtml(Object(XenForo_ViewAdmin_Option_ListOptions), 'options', Array,

false)
#5 /home/********/public_html/community/library/XenForo/ViewAdmin/Option/ListOptions.php(30):

XenForo_ViewAdmin_Helper_Option::renderPreparedOptionsHtml(Object(XenForo_ViewAdmin_Option_ListOptions), Array, false,

'options')
#6 /home/********/public_html/community/library/XenForo/ViewRenderer/Abstract.php(222):

XenForo_ViewAdmin_Option_ListOptions->renderHtml(Object(XenForo_ViewAdmin_Option_ListOptions), Array, false)
#7 /home/********/public_html/community/library/XenForo/ViewRenderer/HtmlAdmin.php(63):

XenForo_ViewRenderer_Abstract->renderViewObject()
#8 /home/********/public_html/community/library/XenForo/FrontController.php(533):

XenForo_ViewRenderer_HtmlAdmin->renderView('XenForo_ViewAdm...', 'Html', Array, 'option_list')
#9 /home/********/public_html/community/library/XenForo/FrontController.php(156):

XenForo_FrontController->renderView('XenForo_ViewAdm...', Array, 'option_list', NULL)
#10 /home/********/public_html/community/admin.php(13): XenForo_FrontController->run(Object(XenForo_ControllerResponse_View),

Object(XenForo_ViewRenderer_HtmlAdmin), Array)
#11 {main}
 
 __________________
 And below that
 __________________
  
array(3) {
  ["url"] => string(72) "http://*****************.com/community/admin.php?options/list/appearance"
  ["_GET"] => array(1) {
    ["options/list/appearance"] => string(0) ""
  }
  ["_POST"] => array(0) {
  }
}