• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

"Alert" shows on browser tab but not on web page.

Status
Not open for further replies.

BGL

Well-known member
#1
The new Alert counter button will show on the browser tap for the forum but the actual web page does not update it's Alert tab at the same time. You have to go to the page, reload it and then the Alerts update.

Feature? Bug? Changeable?
 

Adam Howard

Well-known member
#3
The new Alert counter button will show on the browser tap for the forum but the actual web page does not update it's Alert tab at the same time. You have to go to the page, reload it and then the Alerts update.

Feature? Bug? Changeable?
I'm kind of wondering how your site is coming along. Mind sharing a link so I can see how you're progressing?
 

BGL

Well-known member
#4
Ah ha...just realized it is on the customized site via an add on and I'm not it seeing for the XenForo default site.

It is a very nice feature. I find it keeps me engaged in the forum. I'll add that to the shopping list.

It might use a separate AJAX request such that it is possible for the numbers to be out of sync between updates. Just guessing.
Not out of synch apparently. The flag only shows on the browser tab, the actual website page on the browser in that tab does not show the new alerts until you refresh the page. I'd guess that's a feature otherwise it would be refreshing the web site page and users might find that intrusive as the browser would likely switch out of the page they were on and into the Xenforo forum page.

So I'll take it as a nice feature to add.
 

BGL

Well-known member
#6
I'm kind of wondering how your site is coming along. Mind sharing a link so I can see how you're progressing?
Construction just beginning. I think they are going to start next week. I have a shared Network Solutions host and the XenForo script came back with a green "good to go" check mark. The gallery issue was solved when I realized that "Upload a File" could be a pic and that's even easier than posting in a Album and the saving it there and copying the link and then back to the message. With "Upload", no fleeing the interview. I'm OK with the no mobile skin. Got the iPad and XenForo works OK on the iPad. It loses the nice message editor but users can still post pics via "Upload File" but I am counting on Xenforo being true to word and 1.2 having a mobile style. Tapatalk for the iPhone is fine so the mobile issue is covered. 1.3 came out and Xenforo noted delay in 1.2 but still working towards that so no abyss looming there and some communications restored. Developers whose work I liked are OK with the work I need done so good to go.
 

Adam Howard

Well-known member
#7
Construction just beginning. I think they are going to start next week. I have a shared Network Solutions host and the XenForo script came back with a green "good to go" check mark. The gallery issue was solved when I realized that "Upload a File" could be a pic and that's even easier than posting in a Album and the saving it there and copying the link and then back to the message. With "Upload", no fleeing the interview. I'm OK with the no mobile skin. Got the iPad and XenForo works OK on the iPad. It loses the nice message editor but users can still post pics via "Upload File" but I am counting on Xenforo being true to word and 1.2 having a mobile style. Tapatalk for the iPhone is fine so the mobile issue is covered. 1.3 came out and Xenforo noted delay in 1.2 but still working towards that so no abyss looming there and some communications restored. Developers whose work I liked are OK with the work I need done so good to go.
So what's the link, so that we can keep a look out for it. You can PM me it if you do not want everyone here knowing it.
 

BGL

Well-known member
#8
No way. Whats up now is the 10(?) year old untouched site that still gets No. 1 hit from Google for it's small niche.

I'm going to just leave that up and have them build "behind the curtain" until it's all ready and working.

You folks can critique it when it's done.
 

Slavik

XenForo moderator
Staff member
#9
No way. Whats up now is the 10(?) year old untouched site that still gets No. 1 hit from Google for it's small niche.

I'm going to just leave that up and have them build "behind the curtain" until it's all ready and working.

You folks can critique it when it's done.
Can you associate your License with your forum account please before asking any further support questions.

You can do that at this link: http://xenforo.com/customers/forum-users
 
Status
Not open for further replies.