1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 After we upgrade from 1.1.2 to 1.3.3

Discussion in 'Installation, Upgrade, and Import Support' started by Phillip, Jun 22, 2014.

  1. Phillip

    Phillip Active Member

    Our big upgrade from 1.1.2 to 1.3.3 appears successful as there were no errors in the installation process. Everything appears ok with a file health check.

    We had two outdated templates in our style which have been reverted. If I'm understanding the new template modification system correctly, then any changes that are made from here on will be easily merged with future customizations, correct?

    I've gone through all the general options in the admin cp. I'm now reviewing our forum before it goes back on-line and it appears that the new Redactor is not enabled. What is the best place to globally turn this on?

    I'm sure I'll have other questions as we go along. Any advice or tips would be appreciated in order to ensure everything is functioning properly.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. Phillip

    Phillip Active Member

    Yes it's enabled in my account preferences... but I'm only seeing the standard BB Code yellow box without an editor toolbar at all. I've tried IE11 and Chrome.
     
    Last edited: Jun 22, 2014
  4. Phillip

    Phillip Active Member

    I just switched to the "default" style and there's still no Redactor.
     
  5. Phillip

    Phillip Active Member

    If anyone can help with our Redactor issue discussed above it would be most appreciated. It's the biggest thing keeping us from going live (that we've seen so far).

    Also, how can I change the width of the forumlist page? All of our sidebar elements are being pushed to the bottom of the page and we'd like them on the right-hand sidebar.
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    I have just responded to your ticket regarding the editor.

    I also see the sidebar on the right hand side, where it should be.
    Note that in narrow widths it automatically drops below the forum list.
     
  7. Phillip

    Phillip Active Member

    I was able to get Redactor working in Chrome this morning. However, in IE11 it's still showing as the BB Code editor only. This led me to the IE "compatibility view" settings for our domain which are enabled. I disabled these and now Redactor is visible on our forum.

    Thanks for taking the time to help and look into this issue.
     
  8. Phillip

    Phillip Active Member

    Where is the best place in the admin cp to adjust the forum list width so that the sidebar is more often visible (without breaking the responsive design functionality)?
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

  10. Phillip

    Phillip Active Member

    The sidebar is now working satisfactory now that we've reset the "page width container" settings. Responsive design is also functioning within our theme.

    Is it possible to use responsive design but to also set a maximum fixed width of our forum? Right now the forum size can be very small or very large (beyond our desired fixed width of 768px). We'd like the forum size to be fixed if it reaches 768 pixels.
     
  11. Brogan

    Brogan XenForo Moderator Staff Member

    Yes, use max-width.
     
  12. Phillip

    Phillip Active Member

    Where exactly should "max-width" be entered instead of 768px? We've tried both the page width container and the responsive design settings.

    Thank you for the help. We're just not able to get this working right. It's either fixed or responsive, but not responsive up to 768px resolution.
     
  13. Brogan

    Brogan XenForo Moderator Staff Member

  14. Phillip

    Phillip Active Member

    Beautiful, that did it. I was trying to replace "768px" with "max-width" not "width" with "max-width" if that makes sense.
     

Share This Page