1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Admin Panel error

Discussion in 'Troubleshooting and Problems' started by Thomasb454, Jan 1, 2014.

  1. Thomasb454

    Thomasb454 Member

    Hi guys, having an issue when logging into the admin panel (clean install):

    The following error occurred:
    Not Acceptable
    An appropriate representation of the requested resource /upload/admin.php could not be found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    What is the URL to your site? Can you access the rest of XenForo?
     
  3. Thomasb454

    Thomasb454 Member

  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    Go into the install directory and attempt to rebuild master data. However, I'm seeing the login screen when I attempt to access your ACP. Is this not what you see?
     
  5. Thomasb454

    Thomasb454 Member

    I've already re-uploaded everything and tried to rebuild master data.

    I do see it, when I click log in, it posts the error.
     
  6. Jeremy

    Jeremy XenForo Moderator Staff Member

    Were you ever able to access it?
     
  7. Thomasb454

    Thomasb454 Member

    Nope -- clean install, just uploaded today.
     
  8. Jeremy

    Jeremy XenForo Moderator Staff Member

    Can you enable debug mode and see if it provides you any more information:
    Edit the library/config.php file and add the following:
    PHP:
    $config['debug'] = true;
    Note that it is not advised to run a live site with debug mode enabled due to the increased resources utilized.
     
  9. Thomasb454

    Thomasb454 Member

    Done, where are the errors outputted?
     
  10. Jeremy

    Jeremy XenForo Moderator Staff Member

    Should be on the page where you received the last error.
     
  11. Thomasb454

    Thomasb454 Member

    Same exact error.
     
  12. Jeremy

    Jeremy XenForo Moderator Staff Member

    Can you screenshot the error? This may be coming from the server directly.
     
  13. Thomasb454

    Thomasb454 Member

  14. Thomasb454

    Thomasb454 Member

    Anything?
     
  15. Brogan

    Brogan XenForo Moderator Staff Member

    I have replied to your ticket.
     
  16. Thomasb454

    Thomasb454 Member

    I don't see any reply?
     

Share This Page