1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Added own Favicon but default only displays

Discussion in 'Troubleshooting and Problems' started by M@rc, Oct 8, 2011.

  1. M@rc

    M@rc Well-Known Member

    I upgraded my forum to 1.1 today - so far, no issues except this one..
    Each time I attempt to insert the line of code in the page container template, my favicon keeps changing to the xF favicon.

    When I upgraded the forum, it was a white blank space. After I tried using a favicon, it ONLY displays the xF favicon.

    Any reason why? :cry:

    Edited : I'm certain my favicon is not the xF favicon. I'm not sure what's the file path of the xF favicon, by the way.
    If I'm confusing anyone, I'll try to explain again, ;)
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  3. M@rc

    M@rc Well-Known Member

    I already had it, so I just moved it some spaces down, so it's right above the head tag.
    When I F5 refreshed the page, it showed the same ol' xF favicon. Then, I checked xF again and switched back to my forum.. FireFox stopped working for a while.

    Then, once I restored the tabs on my browser after opening FireFox up again, it showed my favicon.. Really weird if you ask me.. lol... :cautious:

    So, I guess this is solved. :D
     

Share This Page