XF 2.1 Add-on Causing issues with making new forum nodes

Damnlag

Member
I no longer use a add-on called "thread-stencil", but it is apparently preventing me from being able to create new forum nodes or edit existing nodes.

Could someone tell me what I need to do in order to fix this without messing up my forum.

I was able to create a test category, but this is the error I get on creating a new forum node.


Code:
XF\Db\Exception: MySQL query error [1364]: Field 'thread_stencil' doesn't have a default value in src/XF/Db/AbstractStatement.php at line 228
XF\Db\AbstractStatement->getException() in src/XF/Db/Mysqli/Statement.php at line 196
XF\Db\Mysqli\Statement->getException() in src/XF/Db/Mysqli/Statement.php at line 77
XF\Db\Mysqli\Statement->execute() in src/XF/Db/AbstractAdapter.php at line 94
XF\Db\AbstractAdapter->query() in src/XF/Db/AbstractAdapter.php at line 218
XF\Db\AbstractAdapter->insert() in src/XF/Mvc/Entity/Entity.php at line 1463
XF\Mvc\Entity\Entity->_saveToSource() in src/XF/Mvc/Entity/Entity.php at line 1195
XF\Mvc\Entity\Entity->save() in src/XF/Mvc/Entity/Entity.php at line 1213
XF\Mvc\Entity\Entity->save() in src/XF/Mvc/FormAction.php at line 69
XF\Mvc\FormAction->XF\Mvc\{closure}() in src/XF/Mvc/FormAction.php at line 187
XF\Mvc\FormAction->run() in src/XF/Admin/Controller/AbstractNode.php at line 110
XF\Admin\Controller\AbstractNode->actionSave() in src/XF/Mvc/Dispatcher.php at line 350
XF\Mvc\Dispatcher->dispatchClass() in src/XF/Mvc/Dispatcher.php at line 257
XF\Mvc\Dispatcher->dispatchFromMatch() in src/XF/Mvc/Dispatcher.php at line 113
XF\Mvc\Dispatcher->dispatchLoop() in src/XF/Mvc/Dispatcher.php at line 55
XF\Mvc\Dispatcher->run() in src/XF/App.php at line 2191
XF\App->run() in src/XF.php at line 391
XF::runApp() in admin.php at line 13
 
Top