• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Abyss

Abyss [Paid] 1.5.16a.0

No permission to buy ($35.00)

RAHSTYLES

Active member
#62
How do you change the background image?

Also how do you make the tabs smaller so I can have all the tabs showing and not the ...

also .. why is the welcome bar not an arrow shape like on the demo but its straight?
 

Solidus

Well-known member
#66
Hey @Mike Creuzer

Just updated to latest version, now the header looks bad on mobile.



Any idea how I can line everything up again? What would be even better is if the logo was centered with the navigation trigger left of it and the visitor tabs trigger to the right, all lined up. Never made it work though.
 

Mike Creuzer

Well-known member
#68
Hey @Mike Creuzer

Just updated to latest version, now the header looks bad on mobile.



Any idea how I can line everything up again? What would be even better is if the logo was centered with the navigation trigger left of it and the visitor tabs trigger to the right, all lined up. Never made it work though.
Sadly something like this is tough. The reason we broke it to the next line is because most people have long logos. So it broke their nav.

So it is possible to do what you want to do.

Go to Style Properties > Xenith Settings. Find Navigation and Logo Breakpoint, set to 0.

Screen Shot 2016-07-17 at 2.59.46 PM.png
 

Mike Creuzer

Well-known member
#72
Forgot to say, the logo in sticky nav issue wasn't fixed. Only the header design was. Any idea?
Looks like its showing up for me. You may want to change the in nav logo width value. Globally if not just for the sticky nav. The former is a style property in UI.X Logo I believe. The latter requires custom code.
 

Solidus

Well-known member
#76
Hey @Mike Creuzer

couple of issues since latest update. First, these icons are really close together now.



Second, sidebar padding on mobile view. Left has some, right has none.



Finally, under message user info the normal gray background is used (same as behind post content). I feel like the lighter gray should stretch all the way down. It did before.


Smooth update overall though.
 

Mike Creuzer

Well-known member
#77
Hey @Mike Creuzer

couple of issues since latest update. First, these icons are really close together now.

This was because on mobile the icons we felt were too far spaced apart. You could increase this to your liking, it would be the navLink padding in Header and Navigation style properties.
Second, sidebar padding on mobile view. Left has some, right has none.


Hmm, this seems odd. I checked your site and its not quite happening for me. Is it happening on guest view for you on chrome? Or rather, what browser are you able to replicate this on?

Finally, under message user info the normal gray background is used (same as behind post content). I feel like the lighter gray should stretch all the way down. It did before.


Smooth update overall though.
Hmm this isn't happening on our demo:
Screen Shot 2016-08-10 at 11.07.21 AM.png

Might want to try reverting a few related style properties or checking if you wrote any custom CSS that might conflict.
 

Solidus

Well-known member
#78
Thanks Mike.
This latest update also has brought back a freezing issue. Leaving the Chrome tab for a while then coming back, the forum is completely frozen. Myself and lots of other members notice it.
What does Force Reinstall do under admin.php?uix-styles/? I might see if that fixes the issues, hopefully I don't lose any customizations. My style tree is like this,

[AD]Abyss
--- Abyss (edit)
 

Solidus

Well-known member
#79
Freezing issue is fixed.
Another thing since latest update,



Padding looks bad in responsive view, this happens on most pages. Looks great on nodes though.