• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

8thos Bar [Deleted]

DRE

Well-known member
#1
8thos submitted a new resource:

8thos Bar (version 1.0) - Floating User Bar With Avatar and Search

This is a floating user bar inspired by Facebook's user bar that features navigation visitor tab links, an avatar that lets you change your avatar upon click, style selector, back to top link that brings you to the header and a search bar. If you are a moderator and above, the admin link is shortened to say Admin CP and the moderation queue and reported items links and alerts only show when there is actually an alert.

This TMS addon is inspired by Floris XenFan's Userbar, Forsaken's...
Read more about this resource...
 

DRE

Well-known member
#3
Is there a chance to do a non-TMS version of this?
I don't know how to make non-TMS addons. When I was trying to learn Floris deleted his How To Make An Addon Resource guide before I could finish learning. So it's TMS all day from here on out lol. You can apply the template edits I made in this addon, to your own templates. No need for TMS.
 

DRE

Well-known member
#4
Ah man this bar is broken in the default style and I don't have time to fix it cause I have work in a couple minutes.

Deleted for now.


test2.jpg
 

Chris D

XenForo developer
Staff member
#6
8thos - I thought it was a temporary issue when I tried the other day so I didn't say anything, but I still can't register on your site.

Tried via XenForo, Facebook, Google and Steam - all result in server error.
 

DRE

Well-known member
#8
8thos - I thought it was a temporary issue when I tried the other day so I didn't say anything, but I still can't register on your site.

Tried via XenForo, Facebook, Google and Steam - all result in server error.
wtf.

I wonder if it's a cloudflare error. Are you going to www.8thos.com

I have two different sites one is from my old host. I saw it up the other day. I'll try to find out what's going on when I get off work.
 

Chris D

XenForo developer
Staff member
#10
Still broken, my javascript console says:

broken.PNG

And seems to relate to this code:

Code:
<script>$(".twitter-tweet").css("border","1px solid rgb(244, 244, 244)");</script>
<script>$(".twitter-tweet").css("border-radius", "7px");</script>
<script>$(".twitter-tweet").css("box-shadow", "0px 0px 7px 0px rgb(17, 17, 19)");</script>
<script>$(".twitter-tweet").children("p").css("border-bottom", "3px double rgb(244, 244, 244)"), ;</script>
I'd say that last comma shouldn't be there...
 

RobinHood

Well-known member
#11
I'm sure I registered a few months back (edit: I just checked my email history, I definitely did) yet my account had disappeared when I went to log in a few min ago.

I just registered though and all went smoothly.
 

DRE

Well-known member
#13
Still broken, my javascript console says:

View attachment 30716

And seems to relate to this code:

Code:
<script>$(".twitter-tweet").css("border","1px solid rgb(244, 244, 244)");</script>
<script>$(".twitter-tweet").css("border-radius", "7px");</script>
<script>$(".twitter-tweet").css("box-shadow", "0px 0px 7px 0px rgb(17, 17, 19)");</script>
<script>$(".twitter-tweet").children("p").css("border-bottom", "3px double rgb(244, 244, 244)"), ;</script>
I'd say that last comma shouldn't be there...
i dunno what that is.
 

DRE

Well-known member
#14
I'm sure I registered a few months back (edit: I just checked my email history, I definitely did) yet my account had disappeared when I went to log in a few min ago.

I just registered though and all went smoothly.
I've got delete zero posts posters addon by Floris installed lol