Search results

  1. M

    Steam Authentication & Integration

    Hi, what Rivacom said...banners seem to have vanished for me after updating to 1.3.6 from 1.3.1 ***FIXED*** It set all permissions to NO
  2. M

    Donation Manager [Paid] [Deleted]

    It randomly started working!
  3. M

    XF 1.2 Sending Emails

    Fixed it. Needed to set the FQDN in IIS STMP settings.
  4. M

    XF 1.2 Sending Emails

    Tried this, with localhost and it still sends to gmail but not my proper work domain. From the logs I can see It has something to do with requiring a FQDN or it gets rejected. Any ideas?
  5. M

    XF 1.2 Sending Emails

    Does the mail server need to be on the same machine or belong to the same domain? Or can it be any site as long as I have credentials? That said I don't normally have problems with forum registration or indeed xenforo. Com for example
  6. M

    XF 1.2 Sending Emails

    Get them from this site though!
  7. M

    XF 1.2 Sending Emails

    I just tried creating a new account with another email address from the same domain. For clarity xenforo is on abc.co.uk and the domain I am trying to receive mail on is xyz.co. uk. Still nothing.
  8. M

    XF 1.2 Sending Emails

    Have to wonder if I'll suddenly get a huge batch of mails at some point!
  9. M

    XF 1.2 Sending Emails

    Well, I changed my email address from my proper domain to gmail and I'm getting mails. How very odd, never had a problem before, unless it's something to do with the boards from address?
  10. M

    XF 1.2 Sending Emails

    From admin log : array(9) { ["test"] => string(15) "Send Test Email" ["criteria"] => string(117) "{"receive_admin_email":"1","user_group_id":"2","no_secondary_group_ids":"1","user_state":["valid"],"is_banned":["0"]}" ["total"] => string(1) "3" ["from_name"] => string(16) "Clear Cut...
  11. M

    XF 1.2 Sending Emails

    No errors logged.
  12. M

    XF 1.2 Sending Emails

    Hi there! To start, I know the system can send emails because the registration emails are working. On my admin account I have everything turned on that I will receive emails when I'm tagged etc. I don't. When I try the email all users thing and then send a test email, nothing arrives (unless...
  13. M

    [bd] Tag Me for XenForo 1.3

    Since the update for 1.2 i seem to have very few options in options and less choices in permissions....
  14. M

    Donation Manager [Paid] [Deleted]

    I installed this today. Everything works fine apart from goals. The goal / donate doesn't appear on the sidebar and I can see progress anywhere else. Am I just missing something? Sorted permissions, added a goal... is there anything else I need to do? Can make a payment and it does "log it"...
Top