Search results

  1. DavidH

    sonnb - Stop Spam Here [Paid] [Deleted]

    There are 2 differences between XenUtiles and Stop Spam Here, where Stop Spam Here has more configurable options when it comes to how the spam is dealt with. It also provides Akismet support for new posts (you can set a post count so that it won't check users with a post count of higher than...
  2. DavidH

    [8WR] XenMedio (Media)

    Is there any way to mass-update the thumbnails? Or even do it one at a time? I had to restore from a database backup and didn't backup the thumbs from data/media/ - Am I out of luck?
  3. DavidH

    Fixed New additions are not properly aligned

    The screenshot I posted is from Chromium 15.0.874.121
  4. DavidH

    Fixed New additions are not properly aligned

    Hi, I get this too, since I upgraded to 1.1: I've tested it with Chrome and Firefox on Linux/Mac/Windows. The weird thing is, I only get this display issue on Linux (running ArchLinux [3.0-ARCH]) - in both Chrome and Firefox... On some sections, the view is usable (as above) but on the...
  5. DavidH

    Announcing Forum Runner - XenForo iPhone/iPad/Android App!

    This fix worked for me, thanks :)
  6. DavidH

    Announcing Forum Runner - XenForo iPhone/iPad/Android App!

    Hey, did you get a fix to this? Having the same issue at the moment :(
  7. DavidH

    Announcing Forum Runner - XenForo iPhone/iPad/Android App!

    Hi, forgive me if this has already been asked - is it possible to integrate the [spoiler] tag with FR? This is getting frequent use on my forum and it can be a little annoying viewing the latest/current threads view and getting spoiled straight away by the preview text. It would also be quite...
  8. DavidH

    XF Optimise

    Works well, thank you :)
  9. DavidH

    XF Optimise

    I can't help narrow it down but the addons I have in common are the same 3.
  10. DavidH

    Confirm Log Out

    You're right, however it can be simply frustrating. I think this is one of the most intuitive software I've used, but having a highly used feature (alerts) mere pixels away from the logout button may be another discussion point. Personally I think having a dialog (by default/toggleable) would...
  11. DavidH

    Confirm Log Out

    Sorry if this has been posted before, but log and out are 3 characters so searching is kind of hard to do :P I remember reading somewhere that Kier/Mike thought it was necessary to have a prompt on 'Mark All Forums Read' which I agree with. However, with the Log Out button being so close to the...
  12. DavidH

    XF Optimise

    I get this also :( Have checked for empty folders etc, however I can't seem to find any (there's a lot of folders in the xf directory :P ). Permissions are fine too.
  13. DavidH

    [8wayRun.Com] XenUtiles (Tools)

    It's because your forum is closed. To a guest it shows "Zomg you can see it o_O Open soon :D". This is what google will see when checking your website sitemap url.
  14. DavidH

    Tutorial: Sub Forum Grid Listing...

    That looks nice! Try using vertical-align:text-bottom; in the css style of the images, I found the images nudged the text down slightly, or at least didn't line up with the text (looks the same in your picture) and this resolved that for me.
  15. DavidH

    Tutorial: Sub Forum Grid Listing...

    Looks good! I almost completely forgot about the post I had made ;) It might look better if the image was on the right though, as it doesn't affect the text layout :) I've changed your snippet to: <xen:if is="{$forum.hasNew}"> <h4 class="nodeTitle"><a href="{xen:link...
  16. DavidH

    [8wayRun.Com] XenPorta (Portal)

    Well I would guess there is still something wrong with your installation, I would be surprised if it is an issue with XenPorta due to this post from the RC3 update (http://xenforo.com/community/threads/xenforo-1-0-0-rc3-release-candidate-3.12622/#post-166149). Are you running RC3 or above? Maybe...
  17. DavidH

    [8wayRun.Com] XenPorta (Portal)

    I thought I would test this as it seemed a little strange. I can't replicate this. This is even on a forum where I've upgraded from RC1 -> Stable and also from early versions of XenPorta (maybe missed a couple in between) which I thought may have caused issues. It must be a configuration issue...
  18. DavidH

    [8wayRun.Com] XenUtiles (Tools)

    Try setting the permissions recursively. It looks like it can't open anything below the data folder.
  19. DavidH

    [8wayRun.Com] XenUtiles (Tools)

    Hi Jaxel, Is there an easy way to integrate the sitemap with [LN] Blog ? Thanks
  20. DavidH

    [LN] Blog

    Hi Onimua, This looks really good and I'm up for giving it a try in the next day or so :) Do you know if it is easy to implement the sitemap export with XenUtiles or is this a question for Jaxel? Thanks
Top