Search results

  1. St@ffy

    XF 1.5 Permissions

    It's working now, the user i was testing permissions under had made the post and it had been past 3 minutes. User error.. smh..
  2. St@ffy

    XF 1.5 Permissions

    Any other suggestions?
  3. St@ffy

    XF 1.5 Permissions

    3 minutes is just a test number until i get it figured out. I checked the settings in all the forums. Still not able to edit.
  4. St@ffy

    XF 1.5 Permissions

    General Permissions View: Yes (Details) View node: Yes (Details) View member lists: Yes (Details) View member profiles: Yes (Details) Search: Yes (Details) Maximum mention alerts per message: 5 (Details) Create new content tag: Yes (Details) Bypass user content tag limit: No (Details) Edit...
  5. St@ffy

    XF 1.5 Permissions

    I've done that, it looks good too me?
  6. St@ffy

    XF 1.5 Permissions

    Can't* sorry.
  7. St@ffy

    XF 1.5 Permissions

    Problem after conversion from VB. Since the migration, the registered & premium members can edit their posts anymore. Only group that can edit posts are Admins.
  8. St@ffy

    XF 1.5 Code showing under avatar

    Arty, thank you very much! That was the ticket.
  9. St@ffy

    XF 1.5 Code showing under avatar

    Hmmm, ok this is weird, it is only isolated to that user? Shows under her name anywhere the user info is shown.
  10. St@ffy

    XF 1.5 Code showing under avatar

    Right, i just don't know where to find it, i woke up today and it was like that. My partner did some tweaking on the style.
  11. St@ffy

    XF 1.5 Code showing under avatar

    I am not sure how this happened, i didn't change anything but my partner did. I was wondering where i can find this and fix it.
  12. St@ffy

    XF 1.5 Older links not working.

    Something so simple lol.. Ok so that fixed the URL issues. Also noticed the guy before me never rebuilt the search index. All is working now, thank you very much for the help everyone!
  13. St@ffy

    XF 1.5 Older links not working.

    If my memory serves me right, that is one of those things i didn't like about PHPbb. Do you think that would solve the url issue? We can't even search the database right now, i mean we can but it only shows results from the day we switched.
  14. St@ffy

    XF 1.5 Stubborn Home button

    You sir are a scholar and gentleman! Thank you very much Chris! That worked. Now if i can just get this url problem fixed, i will be good too go! Thanks again Chris, you can close this thread is you want.
  15. St@ffy

    XF 1.5 Stubborn Home button

    I didn't install it, that's the problem. Someone else moved too a new server, migrated two boards from VB to Xenforo, starting setting them up and then stopped. I took over and he hasn't done much of anything really but make a mess that i am having a hard time trying to fix lol.
  16. St@ffy

    XF 1.5 Stubborn Home button

    What would that Addon be? I can't seem to find a Portal mod?
  17. St@ffy

    XF 1.5 Older links not working.

    This is the old url > pitbull-chat.com/index.php now it's > pitbull-chat.com/index.php?forums/
  18. St@ffy

    XF 1.5 Older links not working.

    I wasn't sure where too post this but i almost posted it here, thanks for moving it. I looked at them briefly but i wasn't real sure what to do. On top of the old URL's not working, i can't seem to remove the Home button. It was stated here that the board may have some sort of portal so i need...
  19. St@ffy

    XF 1.5 Older links not working.

    We migrated from VB to Xenforo and our older links can no longer be searched in the database or online. Is this a redirect thing? If so, how can i fix this?
  20. St@ffy

    XF 1.5 Stubborn Home button

    First time Xen user here. Someone else migrated our VB board to the Xen and now i am trying to fix his mess. I mentioned to the owner it reminded me of a portal page. I will check that out, thank you Chris.
Top