Search results

  1. loplo

    [KL] Telegram Bot (for NSF) [Deleted]

    As of today I started getting errors in the backend. Stack trace #0 src/addons/KL/TelegramBot/Service/Telegram.php(87): XF::handlePhpError(8, 'Undefined prope...', '/home/flyra/pub...', 87, Array) #1 src/addons/KL/TelegramBot/Service/Telegram.php(75)...
  2. loplo

    UI.X 2 [Paid]

    @mkucuksari & @Mike Creuzer I did not make any changes to my parent style. I have child styles.
  3. loplo

    UI.X 2 [Paid]

    I did the upgrade, but some styles are still outdated. Is it OK to merge them, or should we wait for a fix?
  4. loplo

    Thread Reply Banner

    @Xon, @Ian Hitt any news?
  5. loplo

    XF 2.0 Solved - Rebuild user caches - error

    Solved, I searched through my database, and there was a member without any usergroup assigned. Thanks for pointing me in the right direction.
  6. loplo

    XF 2.0 Solved - Rebuild user caches - error

    There's no 1487 nor 1489. All three of them are members of at least one usergroup. My last registered user is #13968.
  7. loplo

    XF 2.0 Solved - Rebuild user caches - error

    I didn't select any user, just ran the rebuild cache.
  8. loplo

    XF 2.0 Solved - Rebuild user caches - error

    When running "Rebuild user caches", the procedure starts, but stops at "Rebuilding... Users (1488)" and it returns the following error:
  9. loplo

    Editor Manager

    @katsulynx is this a design error, or there's no workaround? While "delay load" is enabled, the select to quote is not working, unless the editor is activated.
  10. loplo

    Editor Manager

    If "delay load" is enabled, "partial quote" is not working, until the editor is not loaded.
  11. loplo

    [KL] Notification Service Framework (NSF) [Deleted]

    OK, I understand. If you need testers, for bulk/lorem ipsum postings and likes, for your test forum, create an account, give me the credentials and url url via conversation.
  12. loplo

    [KL] Notification Service Framework (NSF) [Deleted]

    @Jake B. I could give you access to my forum, giving you an account with admin rights, but I can't give you a full clone of my forum.
  13. loplo

    [KL] Notification Service Framework (NSF) [Deleted]

    Keep trying. It's not happening with every reaction, each time.
  14. loplo

    [KL] Telegram Bot (for NSF) [Deleted]

    Same here, bot not responding to start and no notifications
  15. loplo

    Thread Reply Banner

    There was no update since I reported the issue.
  16. loplo

    Thread Reply Banner

    @Xon did you manage to look into the issue reported in post #8?
  17. loplo

    UI.X 2 [Paid]

    And how can we move the logo outside of the navigation?
  18. loplo

    UI.X 2 [Paid]

    Awesome. Thanks! I hope the guys from TH will look into this.
  19. loplo

    UI.X 2 [Paid]

    Did you manage to fix this? I'm struggling with the same problem.
  20. loplo

    UI.X 2 [Paid]

    Solved. Updated UI.X (the add-on), and I'm still getting the notification that an update is available. Furthermore I got this error:
Top