Search results

  1. T

    XF 2.1 ZipArchive class does not exist.

    Got it sorted. The php -m was misleading. zip wasn't enabled on the PHP version Xenforo is using. Fixed now. Thanks!
  2. T

    XF 2.1 ZipArchive class does not exist.

    I'm getting the same problem. I ran php -m on my server and both zip and zlib are there. Is there another module that needs to be loaded?
  3. T

    XF 2.1 Can't figure out how to put a link in an HTML widget

    I'm not editing templates. I'm using the Xenforo 2.1 built in widget feature and trying to create an HTML widget. Just tried it again and it now works. Thanks for replying.
  4. T

    XF 2.1 Can't figure out how to put a link in an HTML widget

    I've searched and can't find the answer. How do I do this? The Template box in the widget says " You may use XenForo template syntax here. " But I can't find the syntax for a link. If I try to enter an <a href=> tag, I get: Oops! We ran into some problems. Please enter a value using...
  5. T

    Responsive AdSense

    ok. Thanks, Brogan.
  6. T

    Responsive AdSense

    Thanks, Brogan. I figured that. Just wondering if you've seen any examples of this done.
  7. T

    Responsive AdSense

    Sorry if this has already been asked. I've been digging through this thread and others and haven't found an answer. I need to use AdSense for smaller screens and a different ad service for larger screen sizes. I can't load both ads and use @media queries and css display to show the correct...
Top