Search results

  1. wi11ie

    Thread popup

    I have just uploaded and installed the latest version of Xenforo. I imported the database form Vb3.8 Now the Thread Popups dont work. See the attached pic. Any ideas anyone?
  2. wi11ie

    Forum Home Link

    The forum home link is missing from the top of the APC in the latest version.
  3. wi11ie

    2nd License.

    I have just purchased another license for another site that has xenforo running as a test forum. Do i need to upload the new forum i just d/loaded or can i open the test forum to the public? Can i import the VB3 database more than once? :)
  4. wi11ie

    {Suggestion} Invitations

    Would it be possible for one of the coders to create an Invitation addon like VB has? New members are only allowed on the forum by Invitation from one of the members. The invitation is sent from the forum via email.
  5. wi11ie

    Email Error

    I received this email today ToDie4 replied to the thread "Robotic xF". To view this reply and any others, click here: http://xenforo.com/community/posts/178058/ When i click the link i get XenForo Community - Error You do not have permission to view this page or perform this action.
  6. wi11ie

    Not a bug  Facebook Intergration.

    Your account is not currently associated with a Facebook account. Associating with Facebook makes it easier to share interesting things with your friends and import content from Facebook here. I push the button and get { "error": { "type": "OAuthException", "message": "Error...
  7. wi11ie

    Lack of interest Conversations

    Having used the Conversations a few times. Would it be possible to have the participants avatar change when a reply has been posted, rather than keep refreshing the page. I would guess it would be the same server load or maybe even less.
  8. wi11ie

    Turn off the RSS icons

    Is there a way to turn off the RSS icons on each forum?
  9. wi11ie

    For Mike.

    Uploaded all in upload folder to xen folder on server. Modified the config.php file went to browser, typed in www.xxxxxx.com/xen/install like in instruction and got Fatal error: main() [function.require]: Failed opening required 'Zend/Controller/Request/Abstract.php'...
  10. wi11ie

    Received install error straight away

    Uploaded all in upload folder to xen folder on server. Modified the config.php file went to browser, typed in www.xxxxxx.com/xen/install like in instruction and got Fatal error: main() [function.require]: Failed opening required 'Zend/Controller/Request/Abstract.php'...
  11. wi11ie

    Possible to setup test forum

    I have just purchased Xenforo. It it OK to set it up on my existing site as a test forum where only i will have access to it then move it to a new domain in a few days ???
Top