Search results

  1. aljaxus

    XF 1.5 Favicon on AdminPanel

    Hello. Thanks for checking out my thread, i hope you can help me :) So... ... as you can probably tell from the thread title, i would like to set a favicon on XF-cPanel. Why? becuase i have another icon cached and i do not like that. Besides that, i would like to have it a bit changed...
  2. aljaxus

    XF 1.5 Friendly URLs not working

    Alright, here i am back (again) with another help-request. Before i moved from the webhost (which i was using until i decided to not pay for that anymore) and moved to a VPS the friendly URLs were working fine, now when i moved everything is working fine when not using user-friendly URLs, but...
  3. aljaxus

    SelfHosted Xenforo + PostFix -> AnyHelpHerePlease ?

    Alright, so as you can probably tell from the title... ...yes i am messing with SelfHosting. "Why? You can just pay for a webhost. It's also cheaper in most cases." -> You won't learn anything that way. So... If anyone has any idea, a good tutorial or explanation how to set that up, or he...
  4. aljaxus

    Xenforo not sending emails

    Hello, i recently moved (still working on it) from my webserver to my dedi server. I host some other things besides forums, but that should not affect PHP mail sending. So, what i need? Any help, why PHP does not / can not send emails. I tried with this code and it does not work neither. PHP...
  5. aljaxus

    XF 1.5 Logo issues

    Hello i would like to know how to disable the "logo" feature (the red-square one). Red is the one that i want it to be removed . Limegreen is the one i want to keep Red is "Header and navigation > Settings > Header Logo Image Path" Lime is "Header and navigation > Header > background image...
  6. aljaxus

    XF 1.5 Changing a title ? [help]

    Hello, i would need some help with styling my Xenforo forums. It's just a small issue that is pretty annoying Where can i change this: It is a title. CSS Style= TitleBar It is shown on any style, so it means that is in main Xenforo settings. I would gladly appreciate any support. Have a...
  7. aljaxus

    XF 1.5 Email sent in a BIG delay

    Hi. I have XenForo 1.5.9 Forums running. one of members lost his password, tried to get the "reset password" email, but the mail after 3 hours did not arrive. His email is on Yahoo, so i dont know what is the problem. Any information will help (if its ment to help) Have a nice day :)
  8. aljaxus

    XF 1.5 Emojys are not working

    Hi i was just seaching on forums fox a fix, and i saw you are online. I am Aljaz, i own this website. I am running XF 1.5.9 Issue: Emojys are not working If you know what is the problem, please help me. Regards, Aljaz
  9. aljaxus

    XF 1.5 Avatar customisation - auto-resize

    Hi, i am Aljaz. I own a Minecraft server network and 1 extra server where i have personal email and XenForo forum. I need some help with avatar resizing. As i understood from other posts, XenForo uses 96x96 avatar images, but if user uploads a smaller image it wont be resized :unsure: (at least...
Top