Search results

  1. M

    XF 1.5 How to edit the content of the error page "page not found"

    Hi, For example if I go to: https://xenforo.com/community/threads/test/ I would get an error page, I would like to modify the content of the error page. How can I do that? Thank you :)
  2. M

    XF 1.5 nginx conf board URL without trailing slash

    Hi, My board's URL is mysite/community But when I go to mysite/community it shows a 404 page instead of redirecting it to mysite/community/ like here on xenforo.com (note the slash). The thread pages are ok. Could someone please help me with this? Thank you :)
  3. M

    XF 1.5 Updating to php 7.1.16 and blank forum pages

    I just updated my php to 7.1.16 and the forum pages become blank. I still can access the admin pages though. I have removed caching from config.php. Could someone please point out for me possible causes? It works fine on 5.6.30.
  4. M

    Server does not respond and ERR_CONNECTION_REFUSED (in chrome)

    Hi, I got this error after receiving a high number of connections during a peak time and I solved the problem by rebooting the server. This happened a few times and I don't know what caused the problem. Could someone please help me on this so I can solve the problem entirely rather than having...
  5. M

    How to add my app to facebook page

    I want to add my new app to my facebook page but could not find it in the App Center. Is there anyway to directly add it to my page or somehow let the app requests permission to post on my page? Cheers, MrC
  6. M

    XF 1.3 Find and replace url in post (VBSEO) - 2

    Hi, I am attempting to achieve what DeviateDefiant tried to do in here: http://xenforo.com/community/threads/find-replace-urls-in-posts-regex-vbseo.69164/ but my url structures are different: Old (vbseo) url: http://domain.com/forums/t1234/ After xenforo it becomes...
  7. M

    XF 1.2 File does not exist ...

    Hi, I checked my httpd logs and every second (or so) there are these errors [client xxx] File does not exist xxx apple-touch-icon.png [client xxx] File does not exist xxx apple-touch-icon-precomposed.png How can I fix these errors? Thanks.
  8. M

    XF 1.2 Attachment not showing

    I upgraded my forum from 1.1.5 to 1.2, picture attachments are not showing and files can not be downloaded. Though the names of the files appeared when hovering on the box (which supposed to show pictures or files):
  9. M

    XF 1.2 Upgrade 1.1.5 - 1.2 RC

    I upgraded a test site before disabling addons and got this error: Admin area: "Mysqli prepare error: Unknown column 'template_map.template_final' in 'field list'" Forum area: "The requested forum could not be found." Then I added "$config['enableListeners'] = false" to the config file. The...
  10. M

    Cookies are required to log in to this site...

    I set up a test website (as a duplicate of live site) on my computer and I got this message when trying to login: I put in config.php the following but the error still remains: $config['cookie'] = array( 'prefix' => 'xf_', 'path' => '/', 'domain' => 'localhost' ); Everything else is ok...
  11. M

    RM 1.0 Create "Discuss this Resource" button below an article

    Hi, I am wondering how to create the button just bellow an article. It is more convenient and noticeable for (first time) viewers. Thanks.
  12. M

    RM 1.0 Remove Information and Version Blocks

    Hello, How can I remove these blocks and may be the "More Resources from author" block. I am using TMS. Thanks.
  13. M

    Post replace

    I am using Post Replace addon by Kier to replace a string, say "xyz", with a space. Should I put " " (space - without the quotation marks) in the Replacement String box? If not, do I need to put some special character, which represents the space character, in the box? And what should the special...
  14. M

    Elasticsearch setup - Error 324 (net::ERR_EMPTY_RESPONSE)

    I have ES installed, searching is fine. But when I clicked Elasticsearch setup, I got the following error: "Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data." I suspect the reason I have been getting duplicated posts is port and ip were not setup...
  15. M

    My Sql tuning questions - temporary tables, key_buffer_size

    I am using mysqltuner, tuning-primer for Mysql tuning. Everything seems fine (according to the scripts) except the following: 1. Temporary tables created on disk is always around 40-45% no matter what values I chose for tmp_table_size and max_heap_table_size. Currently, they are at 256M...
  16. M

    Remove EWRatendo - weird problem

    I had Xenatendo installed sometimes ago, then I removed it without removing the addon folders. Recently, I tried to remove the folders as well and I got the following issue: After removing the folders, I deleted a post. straight after deleting the post I got server error 500. The problem...
  17. M

    Could not edit a user

    I got another problem. I (super admin) tried to remove/change the signature,name, email etc of a member but I could not. The changes were not updated. No error... I tried to disable all addons, it did not help either. The problem seems to happen to only one user (and he is a normal member, no...
  18. M

    Changes made to styles are not reflected on live site

    Hi, I have just moved to a new server. I got the following issue which I think related to folder permissions, but not sure how/where to fix them. 1. With "Fetch public templates as files" enabled, changes I made to phrases and css were not reflected on the live site. 2. When I turned off...
  19. M

    XF 1.1 Quoting a Post - Quick Reply Button greyed out

    Hello, This is what was happening on my forum: 1. If I replied to a thread without quoting anyone, it would be fine. 2. If I quoted someone, typed in my reply, then hit the Post Reply button, the Post Reply Button would be greyed out for about a few seconds, then it would turn back on...
  20. M

    XF 1.1 Problem: How to remove likes from a user?

    I am using a trophy system based on likes. And some users kept creating new accounts and liked every post on my forums. I am not sure if they were aiming to "destroy" the trophy system or doing it for "fun"! So I used the spam button. But it did not remove likes from the users. Is there any...
Top