Search results for query: blank page

  1. Aquarist

    XF 2.0 New Blank Page + Google Map

    Hi everyone, I'm new here so looking for some help and advice from the experts :) I am trying to create a new blank page where i can add a google map with the normal default header and footer from the default layout if possible and i would add a menu to the links above pointing to the new...
  2. R

    XF 2.0 Upgrade from 2.0.0 to 2.0.1 gives blank page

    I've just downloaded the upgrade package for 2.0.1 and uploaded all of the files. However, I get completely blank pages everywhere rather than an upgrade page. Any ideas before I try to re-upload the files again?
  3. GeorgeNet

    XF 1.5 Style/Template showing blank page and not loading

    I've been having an issue that has been driving me crazy for the last month, where the forums will show a blank page and not load when specific styles are set. If the style is not forced it will default to another style. This appears to randomly happen, it will be working perfectly fine then an...
  4. Triops

    XF 1.5 Smallest possible blank forums page for refreshing the sessions

    How do I generate / build a totally blank (or smallest possible) forums page (best would be without header, footer and any content), which refreshes the session time when a user loads that page? We use such a vBulletin page to embed it within external applications (such as MediaWiki) as 1x1 px...
  5. majesty95

    XF 1.5 Target blank link only opens to main forum page?

    Is there a setting somewhere that keeps a link I have create with the target="_follow" from going to the actual link? The code is below. It just opens a link to the main forum instead of the link provided. <a href "http://px1sports.com/threads/league-rules.4274/" target="_follow">Click here to...
  6. P

    XF 1.5 Blank page on load with date stamp

    A user recently reported this: Another user too: I created a thread about a similar issue caused when I would modify stuff in the admin backend: https://xenforo.com/community/threads/create-thread-edit-admin-area-nothing-happens-but-date-timestamp.129334/#post-1154089 Any ideas on how I...
  7. island

    XF 1.5 create blank page (no page container, header, footer, etc.)

    Is there an easy way to create a xenforo Page that is "self contained" and doesn't have the page container, header, footer, etc.?
  8. viper357

    XF 1.5 Blank page behind member card

    Hi, can anyone help to troubleshoot why I get a blank page whenever a membercard is viewed? I've tried multiple browsers and also disabled all add-ons via config.php but it still happens. The site is in my signature. Thanks.
  9. gldtn

    Post editing > more options > blank page

    Hello, some of my members are reporting errors when trying to edit a post and clicking on "More options". Apparently they are using chrome on windows. Here is some screenshot they sent me: And refreshing the page it gives them a post error saying they can only perform such action "via...
  10. RDR

    Fixed change thumbnail leads to blank page

    User uploaded a picture but it didn't create a thumbnail. I go in and click the change thumbnail button. Pop-up dialog box shows, I select delete (which should attempt to recreate a thumbnail) and click the Save Changes button. Page refreshes and it is a blank white page
  11. catcher

    XF 1.5 Moved hosts, some users getting blank page after sign in

    We moved hosts and after updating the nameserver on the domain, some users are reporting a blank page either directly at the /index.php or after sign in. if they clear cookies/cache, they usually get to the front page, but after trying to sign in, they are directed to blank page. This seems to...
  12. iCiel

    XF 1.5 Blank page loaded when open admin.php

    ...loading, I changed the language onto the one I deleted on tab X. 4. The process stopped (I saw deffered or something at the address bar) and I got a blank page after that. I can't access admin.php. It just a blank page without any errors. Anyone know what's happening and how to revert it back?
  13. L

    XF 1.5 upgrade to 1.5.6 blank page

    Hi, I'm trying to upgrade from 1.5.2 to 1.5.6; however, when I go to the /install/ folder all I'm presented with is a blank page and can't start the upgrade. Ideas?
  14. FirstSword

    XF 1.5 Add new blank page

    Hello, I am trying to find a way to add a new blank page to my site. I am trying to have this page be nothing more than an information page with text and pictures. Is there a simple way to do this or an addon i can buy for this? Thanks!
  15. Tott3

    XF 1.5 Blank page @ Update

    Hi, I'm trying to update my Xenforo install. I've uploaded all the files (1.5.5) and when I head to domain.net/install all I'm getting is a blank page for some reason. What's wrong?
  16. iamjudd

    Add-on Blank Import Page with User Import and Export by Waindigo

    I have disabled all addons and only enabled the user import and export option and even doing that doesn't make the page show. I can export users just fine (this is with all the below addons are turned on). Current Xenforo Version: 1.5.2 Installed and Enabled Addons: Add-on Install & Upgrade...
  17. L

    Not a bug Blank Page Opens after installation

    After installing xenforo 1.5.1 a blank page opens.. no control panel no admin panel just a blank page in all urls.. i tried reinstalling multiple times but same error.. i m not getting any error in between installation,, PHP Version 5.5.26
  18. C

    XF 1.4 Xenforo Installing Add On Blank Page

    When I try to install .xml add on file it gives me a blank page. I don't know how to fix this and it would be greatly appreciated if I could get some assist on fixing this issue. It also generates an error log which I will post below; ErrorException: Fatal Error: Class 'DOMDocument' not found...
  19. Finexes

    XF 1.5 Blank page when opening threads after import

    ...4 database. The importing went without any problems and everything seems to be properly migrated. Unfortunately I noticed that I get a blank page when trying to open an existing thread. I was happy to find the following thread, but all the suggested fixes did not work...
  20. Puntocom

    XF 1.4 Blank page when I enable memcached in one forum (another forum in the same server works fine)

    ...VPS with two XenForo installations. Memcached is working fine in one forum but, when I enable it in the other forum (same server) I get a blank page. $config['cache']['enabled'] = true; $config['cache']['cacheSessions'] = true; $config['cache']['backend'] = 'Memcached'...
Top