Search results

  1. Lloyd32552

    XF 1.5 Internal Server Error when creating new threads

    I've been having an intermittent error for several months that when I (or some registered users) create a text-based thread, the Internal Server Error occurs and processing is stopped. The posts are not overly long - perhaps 15-20 sentences and doesn't seem to be content oriented since I can...
  2. Lloyd32552

    Gallery in Monthly Statistics

    I have two different sites - each with Xenforo/Gallery. When I go to Monthly Statistics at one site, I see options to get statistics on the Gallery but I do not get this at the other site. Can you let me know how to add Gallery statistics so that both sites will be the same? Thanks in advance
  3. Lloyd32552

    XF 1.5 Internal Server Error

    ATTENTION ADMIN: I cannot see how to delete this thread but it seems that this problem might be content related because I can make other posts, just not this one that is throwing the error. It is puzzling in that it is simply a text post and not very large. Can you delete this post and if I...
  4. Lloyd32552

    XF 1.5 NoCaptcha on Contact Us form

    After upgrading to 1.5 (I'm pretty sure it was there before), there is no Captcha of any sort on my forum Contact Us form and bots are merrily having their way with me. I'm sure I'm overlooking something simple, but I cannot see anywhere in Options where to enable NoCaptcha on this form. It...
  5. Lloyd32552

    XF 1.5 Requested forum could not be found.

    Everything on my site is working fine with one exception - I have one forum that has no Discussions and no Messages and when I click on the Forum link I get the message 'The requested forum could not be found.' In admin from the Node Tree, I get the same error when I try to delete the node...
  6. Lloyd32552

    XF 1.5 Custom Fields for user's eyes only

    Before going much futher with with this, I've used custom fields in vB to store authorization codes for my software which allows users to look up their code. When importing vB into XF, those fields were populated. They are not currently showing on the Profile Page of the users and I think that...
  7. Lloyd32552

    XF 1.5 Help import vB4 and Photopost

    I've finished installing Xenforo/Xenforo Gallery on a new host and everything is running fine. I have not touched anything since the install so no records exist. I have backed up my DB from my old host and it exists as a .gz file on my computer. I have the config.php file from the vB4.23/BB5.41...
Top