Search results

  1. E

    Cannot select colors on mobile RTE in some circumstances

    When using the color palette on mobile, the cursor frequently moves to the location behind the color being selected, instead of changing the color. Has been reported by several of my members and I have reproduce here on this site with chrome android I start with my cursor as below and want to...
  2. E

    Fixed Admin panel still broken after patch 1

    I've applied the patch but the styling on the admin panel is still broken. If I disable: https://xenforo.com/community/resources/editor-bb-code-manager.5657/ The styling works. The styling highlighted below I found in...
  3. E

    Add-on XF2 Subaccount Mod [Paid]

    A number of RP forums run off Xenforo and used to rely on a subaccount mod. Users have a parent account which they use to login. Users may created subaccounts for characters without entering a seperate password and email address. Users can customise each subaccount (avatar, signature, user...
  4. E

    XF 1.5 New Install Cookie Warning

    Brand new install: Full install complete, server configuration identical to another build. First login to adminCP: "Cookies are required to log in to this site. You will not be able to log in until they are accepted." Same on the regular login screen.
  5. E

    XF 1.5 Chrome using Background-size cover

    Trying to ensure that backgrounds are covering properly. I'm using XF 1.5 and UI:X with ADstyler. I can set the size to cover in two places: Appearance> Styles > Stylename > Style Property Groups > [UI.X] AD Styler And set Body Background Size to "cover" Appearance> Styles > Stylename >...
  6. E

    XF 1.5 Diagnosing an "Unspecified Error"

    This is related to an add-on, which I know is not what this support is for. However, I could do with some general tips on trying to track down the source of this. I see Unspecified Error in the browser, but nothing untoward in Apache or server logs. It's when creating a new account through an...
Top