Search results

  1. King Norse

    Large sum of issues..

    I'm now extremely confused. I think this is over my head. Lol
  2. King Norse

    Large sum of issues..

    And for my forums, I go into a post and it gives me an error. Any suggestions?
  3. King Norse

    Large sum of issues..

    Okay, thank you.
  4. King Norse

    Large sum of issues..

    And what would I do to have www.Infinite-Craft.com do anything at all?
  5. King Norse

    Large sum of issues..

    And as for my homepage I'm trying to get it setup like our friend's website where there is news. http://www.minecrafttunnel.com/community/index.php
  6. King Norse

    Large sum of issues..

    I've set the basic Board information homepage URL to www.Infinite-Craft.com and it's still just a white page for me.
  7. King Norse

    Large sum of issues..

    Oh, I didn't see that there. Thanks a bunch!
  8. King Norse

    Large sum of issues..

    Was I not supposed to put xenforo in my Community folder?
  9. King Norse

    Large sum of issues..

    Yes, I uploaded all my files into a folder called "Community" just as the installation instructions said.
  10. King Norse

    Large sum of issues..

    I've just installed XenForo to my server. The only page that works is.. http://www.infinite-craft.com/Community/ If you try to click anything else, you get an error and it takes you back to my server host's web page. I've gone into the admin panel and created a new page but that only makes...
  11. King Norse

    Hullo

    Hullo
Top