Search results

  1. xnetco

    XenCentral Feedback System [Paid]

    Awesome, thanks guys.
  2. xnetco

    XF 1.5 Image Shack Red Crosses from Proxy

    Thanks guys. We'll try the upgrade first.
  3. xnetco

    XF 1.5 Image Shack Red Crosses from Proxy

    Hello All. One of our forums is getting lots of these red crosses when using the image proxy like attached. I'm guessing this is imageshack rate limiting us. Is that correct?
  4. xnetco

    [bd] Paygates

    Hello We've discovered a problem when a user chargebacks we get the following error. I'm not sure if this is a problem with bdgate or PayPal. Can anyone advise...
  5. xnetco

    XF 1.5 Sitemap Generation

    This is fixed. Changing the time that the cron job ran seemed to fix it.
  6. xnetco

    XF 1.5 Sitemap Generation

    Thanks. It's not the executing time. I've already checked the php error logs. Nothing at all. Is it possible to run it on the command line?
  7. xnetco

    XF 1.5 Sitemap Generation

    Hi Mike, I've debugged and it works fine if just nodes and tags is enabled. It fails when threads has been added in. Is it possible to trigger it on the command line directly? Tim
  8. xnetco

    XF 1.5 Sitemap Generation

    Hi Mike, The problem is continuing. I've checked the php logs and nothing of has been noted as why it's stopped. Do you have any way I can debug this? Thanks Tim
  9. xnetco

    XF 1.5 Sitemap Generation

    Thanks for your help.
  10. xnetco

    XF 1.5 Sitemap Generation

    Thanks Mike. It's worked this morning. Something odd going on. Will go through the logs. What time will it run automatically?
  11. xnetco

    XF 1.5 Sitemap Generation

    Thanks. It seems to be running but stopping half way through. It ran on friday without any issues. Can I run it via cron manually on the command line?
  12. xnetco

    XF 1.5 Sitemap Generation

    Morning. Still got a problem. It worked fine on Friday but failed this morning. Nothing in the server PHP log inside XenForo and onto the server. Any ideas?
  13. xnetco

    XF 1.5 Sitemap Generation

    Thanks for your help Mike. I'll give it a shot.
  14. xnetco

    XF 1.5 Sitemap Generation

    Thanks for that Mike. There log is quite big. Is there a time or file I could search for? Rebuilding manually works fine.
  15. xnetco

    XF 1.5 Sitemap Generation

    What time should the sitemap be created?
  16. xnetco

    XF 1.5 Sitemap Generation

    Thanks Mike. Nothing in the server log about the sitemap.
  17. xnetco

    XF 1.5 Sitemap Generation

    Thanks Mike. I see the completion date is N/A. Does that mean it failed?
  18. xnetco

    XF 1.5 Sitemap Generation

    Hello. I've got a client who's thinks their sitemap isn't auto generating. How often should it auto update? Cheers Tim
  19. xnetco

    Using XenForo's 404 Page

    Thanks Mike.
  20. xnetco

    Using XenForo's 404 Page

    Hello. I've got a customer who wants to use the XenForo 404 page rather than the .htaccess default for pages outside of XenForo like static files. Do you know if that's possible? Tim
Top