Search results

  1. Oz_Horror

    XPress - A theme and bridge for bringing WordPress into XenForo

    Hey there, Sorry I wasn't even notified that this had been replied to: What I get in the Server Error Log is this (and I hope it helps): Exception: No route was found matching the URL and request method src/addons/ThemeHouse/XLink/RemoteHandler/Traits/APICall.php:78 Generated by...
  2. Oz_Horror

    [DBTech] DragonByte Credits [Paid]

    Yeah it would of when i was in hospital for a couple months and the domain lapsed but got it all sorted now and ready to go and do the whole set up and stuff - thanks for everything!
  3. Oz_Horror

    [DBTech] DragonByte Credits [Paid]

    I just renewed my licenses went to download to upload on my site and when I go to download there is none - written in downloads available under xf 1.5, xf 2 and xf 2.1 ? EDIT: I had to set up a whole new e-mail address to use my account on your website. Despite the email account being correct...
  4. Oz_Horror

    [TH] Nodes for grid, custom styling, and custom icons [Paid]

    Is there anyway to have no node icon on the forumhome list? I have been trying a lot of different things and can't really find icons to suit my site (my fault for going too niche haha) and so looking to 'turn them off' simply on the forum home?
  5. Oz_Horror

    XPress - A theme and bridge for bringing WordPress into XenForo

    @Lukas W. I really appreciate your input I think I have the issue sorted out now after some clicking and reading through the documentation - my apologies was getting lost in between XPress and XLink documentation. It does however say that if you have the issue I was having to delete certain...
  6. Oz_Horror

    XF 1.5 [request] Display different Message Container background depending on usergroup of poster

    @DL6 I know this is like two years old but do you know anyway to get this to work on 2.1 it is exactly what I am looking for?!?
  7. Oz_Horror

    XF 2.0 Facebook og:image property

    Still holding out for the answer to the question as to whether this is on xF 2.1 that's what I am using and couldn't find the code listed above.
  8. Oz_Horror

    XPress - A theme and bridge for bringing WordPress into XenForo

    is anyone having issues with accessing their wp-admin after installing this? Sorry edited to add more information - whenever I attempt to go to wp-admin it redirects me to forum page saying: You are already logged in. Please click here to return to the forum list.
  9. Oz_Horror

    Forum Promotion: Best Webmaster, Admin, & Internet Marketing Forum

    I have been on your forum many times in the past, under a new name because I usually cant remember my username and/or have access to my e-mail that I signed up with. Great to see you have updated to xF - in my honest opinion I think to be a leader in promotion, and best webmaster/admin internet...
  10. Oz_Horror

    Alien Babble

    And it was well worth it!
  11. Oz_Horror

    XF 1.5 Scrolled Background

    I am using xF 1.5 and need to have this image as a scrolling background. I know its not the biggest image in the world. No matter what I do though it keeps throwing it up epeating which gives a seem to the image I cannot for the life of me get it to be just one fluent image. Any ideas on how I...
  12. Oz_Horror

    [TH] User Upgrades [Paid]

    Care to elaborate?
  13. Oz_Horror

    UI.X [Paid]

    Hey @ThemeHouse / @Mike Creuzer, I have installed UI.X for my Not For Profit establishment. However, my issue is no matter what settings I put the logo image is extremely tiny. The image height is actually 250px, this will help it suit the actual website better. But when you go to my Forums...
  14. Oz_Horror

    XF 2.0 Latest Member Avatar

    Hey all, I was wondering whether anyone knew how we could get the avatar of the latest member to display in the forum statistics. I have the css all working but don't know much about the actual xF coding set up to get the avatar of the latest member to be displayed. Hopefully someone out there...
  15. Oz_Horror

    Conditional Statements for XenForo 2

    This goes in forum_list template right? Sorry just trying to make sure I put things in the right place.
  16. Oz_Horror

    UI.X 2 [Paid]

    @Ian Hitt, Thanks for the suggestion but all that does is remove the padding for posting new threads etc effectively what I am trying to do is move the content box to be immediately after the sub-nav. In the UI.X theme I can't find the Separate Header from Content Wrapper as you suggested in SP...
  17. Oz_Horror

    XF 2.0 Avatars instead of name in conversation list

    Or @Liam W any help would be greatly appreciated.
  18. Oz_Horror

    UI.X 2 [Paid]

    Sorry for the double post but hopefully someone here can help me. On my website http://forum.horror.net.au/index.php there are three things I am trying to fix that I can't quite fix at the moment and was hoping for some guidance. 1. Where do I enlarge my logo? 2. Where do I remove the...
  19. Oz_Horror

    XenForo copyright in footer

    For the record there are some sites I have started where I have purchased Branding Free from the get go. So because you 'don't think they look like a site that would spend that money' doesn't really mean anything. If they do not have the copyright footer there they have probably paid to remove it.
  20. Oz_Horror

    XF 2.0 Moving Subforums

    Hey all, So I had a website with wordpress + xenforo for the forums but have now changed my set up idea and want to move to just xF with a portal front page. My issue is I have a couple posts/threads etc and my xF is currently set up on a forum.subforum - I was wondering the best advice to move...
Top