Search results

  1. nap

    max_user_connections' resource (current value: 30)

    It happend only on one topic.. I deleted this topic with a few photo's in it, and now I didn't receive this error again. Strange it was a small topic with only 2 pages and some photo's. Maybe Ill come back to you, when it happens again, for now 10 days no error.
  2. nap

    XF 2.1 There are manual rebuild jobs awaiting completion. Continue running them.

    I resolved it by deleting the job in my database, under xf-job ;) thank you. :) JW
  3. nap

    XF 2.1 There are manual rebuild jobs awaiting completion. Continue running them.

    Hello I used an addon from "themehouse" for liking posts with different kind of smilies on XF2.0. But this addon does not work very well on XF2.1 and it's not really needed anymore. I did a rebuild job a while ago from this addon, and it returned with an error in XF2.1. But because I dont...
  4. nap

    max_user_connections' resource (current value: 30)

    Hi My database connections exceeded max users (database current value = 30) at night but it happens anny time of the day, twice a week. I Allready installed Redis for better caching. Maybe it is a bot? Some of you having this same problem? I use a good professional hosting package...
  5. nap

    [TH] Reactions [Deleted]

    Hello, my safari users still cant react otherwise then with the thumbs up... (after the 1.0.11 level 1 patch) Is there a fix for these users?
  6. nap

    [TH] Reactions [Deleted]

    +Users with Safari and win10 edge... Don't know all the users..1200 people..
  7. nap

    [TH] Reactions [Deleted]

    Some of my members who use Safari, can only react with a thumbs up" after the latest update. win10 with Edge same problem as with Safari
  8. nap

    Question Threads

    After installing 2.01 last friday, I got a lot of errors on my forum, people had a difficult time to post posts etc.. I had to remove the addon to get my forum to work normally, but still get server errors.. I did a new install today with the new update, it seems like it works fine now. but...
  9. nap

    XF2 [8WR] XenPorta 2 (Portal) PRO [Paid]

    Yes I made 3 people author, the can. thank you.. wait you mean I can every usergroup ? Wait I ll check thank you! But why make special authors? One thing.. When I promote an existing topic from an other member, his avatar and personal info is gone in this first promoted thread. Is that normal...
  10. nap

    XF2 [8WR] XenPorta 2 (Portal) PRO [Paid]

    Ok thank you. that first one.. I did not noticed the [+ add box] stupid.. so sorry. But for the second one. I ticked al my forums with ctrl, tested bij making some topics in that forums..l But they did not got promoted to the front page as an article.. Maybe there are some rules? OK I get it...
  11. nap

    XF2 [8WR] XenPorta 2 (Portal) PRO [Paid]

    Hello, This is my first installation, I love it so far! But I dont get the Categories to work (don't know how), And how do I ad an author? Also use the auto-promote forum, but it doesn't promote any topics when its being made? I don't have the time to ad it manually every day. Please advise...
  12. nap

    [cXF] Coloured Node Categories

    Ah ok... I found out the block-header instead of the block-minorHeader.. didn't see that before.. Sorry thank you again..
  13. nap

    [cXF] Coloured Node Categories

    Thank you for your great input, ! Strange this one doesn't work in FULL Display mode /* Coloured Widget Nieuwe Berichten */ [data-widget-key="forum_overview_new_posts"] h3.block-minorHeader { background: #7CA430; color: #ffffff; } The subnode also doesn't do anything, but is not so...
  14. nap

    [cXF] Coloured Node Categories

    Bassman, thank you the first one forum_overview_new_post only shows colour in Simple display mode, I had that code allready implemented, and as a side bar widget in simple mode it works, but not in Full display mode on top of the forum.. It just ignore the code ? /* Coloured Widget Nieuwe...
  15. nap

    Light style

    Thank you, Only thing. The input choise boxes are gone.. Like zelect box when I edit and like to hide the edit histoory, there is no selection box in front. Regards JW
  16. nap

    [cXF] Coloured Node Categories

    Some, I can't change The widget "Forum_overview_new_posts", I changed, it did work in "Simple Display style mode", but changes back in (now) ugly light blue gradient, in "Full Display mode". Check my site, some I cant just change, like the shoutbox, calander or the text colour of the sub...
  17. nap

    [cXF] Coloured Node Categories

    Whow!! You are the best !! Super thank you
  18. nap

    [cXF] Coloured Node Categories

    Thank you so much! I used all this info for my site <3 <3 <3 Is there a way to use this color changes on widgets? Regards
  19. nap

    [TH] Reactions [Deleted]

    Not all.. half of it, before I read how to lose the status bar.. Then I removed this.. But its still current.. Now I added I would like all positves to the original like system... so only the dog story is the same as the removed reply... Didn't realize someone would read it within 5 minutes ;)
  20. nap

    [TH] Reactions [Deleted]

    Our forum members love this addon.. Only thing is the green/grey/red bar is to personal.. One member posted his dog was stolen, and everybody was mad.. Not at the writer of the topic.. But he still got the red bar.. So I removed this feature in the Style properties. Only thing we have now are...
Top