Search results

  1. N

    Add-on Importers for xenforo 2.2

    Hi, when will importers work for version 2.2? I have 4 million posts waiting to be imported but I’m already running v2.2 and current importer add-on only supports v1.2.5 cheers Nico
  2. N

    XF 2.1 Sidebar on forum pages and within threads

    Hi, how can I add sidebars to the forum pages and within threads in XF2.1? Right now I have sidebars almost only on the forum home page. Cheers, Nico
  3. N

    XF 1.5 Tagging does not always trigger notifications

    That was the solution, thanks a lot!!
  4. N

    XF 1.5 Tagging does not always trigger notifications

    I will cehck the add-ons; but I haven't installed a new add-on in over a year, doubt that is the root cause.
  5. N

    XF 1.5 Tagging does not always trigger notifications

    Unfortunately it even happens on new posts...
  6. N

    XF 1.5 Tagging does not always trigger notifications

    Hi all, in my forum www.sportforen.de I (and the other users) am experiencing the issue that tagging a user does not always trigger notifications. I have not been able to figure out when it works and when it doesn't. Is that a known issue / any pointers on what I can do? What worries me most is...
  7. N

    XF 1.5 Excluding nodes from quick navigation

    Hi everyone, how can I exclude child nodes of a certain forum (that has a massive list of subforums) from the quick navigation? I guess I have to work with <xen:if> in this part of the quick_navigation_menu template, but can't get it to work... any tips on which code to include in which row...
  8. N

    Statistics add-on

    Maybe it's just me but is there no add-on for advanced statistics in the back-end? E.g. I want to see the posts per month over time for specific forums, where did newly registered user post, which percentage of posts came from users <1 year in the forum etc... Is anybody aware of such a tool?
  9. N

    Add-on Widgets showing articles from specific WordPress categories

    Hi there, I am looking for someone to create three custom widgets for WordPress integration into xenforo and the other way around. The widgets needs to work with [bd] Widget Framework. If there are existing add-ons that can be extended in line with copyrights, please point out and feel free to...
  10. N

    XF 1.4 Forum statistics not working

    That didn't work... any idea what else could be the problem? I am running NGINX and MariaDB, maybe related to that?
  11. N

    XF 1.4 Forum statistics not working

    I can't see any forum statistics, no matter which timeframe I choose. However, the cronjobs overview tells me that everything seems to be fine, all cronjobs are scheduled to run again within the next 24 hours. Any queues?
  12. N

    Add-on Enhanced "master forums" functionality

    I need someone to create an enhanced version of the basic "master forums" plugin (Master Forums by Waindigo). The author doesn't respond to my request, unfortunately. Please quote how much you would charge for the following, and how long you would need to create it: * the master forum is...
  13. N

    [TH] Master Forums

    Not sure if it's a bug (using Xenforo 1.4), but I face the problem that ONLY the threads from the subforums are shown in the thread list of the master forum, not the master forum threads themselves. This is weird, as the buttons to create new threads in the master forum are still there. Solving...
  14. N

    XF 1.4 Permissions for edit silently?

    This is not good, high quality forums often depend on transparency. Does anyone know a way to remove the silent edit option?
  15. N

    XF 1.4 Installation halts during table creation

    It seems this was a browser issue in IE11... I tried in Firefox instead and there it worked. Solved.
  16. N

    XF 1.4 Installation halts during table creation

    Hi, my installation always halts during creation of tables, sometimes after 65 tables, 69, 127... the webpage keeps loading, no error message, but nothing else happens in the DB and I remain on step 1 of the installation. I am running mysql on NGINX, could that be the issue? How much tables...
Top