• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Search results

  1. William Harvey

    Mark Posts as Best Answer [Paid]

    How do I bet the old style back. Where the whole "best answer" post sits below the question. I can only see 2 option, one where a bar is displayed under the question and the other puts the answer in the original post. Thanks
  2. William Harvey

    Mark Posts as Best Answer [Paid]

    Hi, I'm getting the following errors. Any suggestions how to fix it? Server Error Mysqli statement execute error : Duplicate column name 'power' Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297 Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479...
  3. William Harvey

    Cough Cough

    Cough Cough
  4. William Harvey

    Mark Posts as Best Answer [Paid]

    On the forum listing page thats marks each thread as answered. How can I adapt that to remove the link and change "Answered" to an "A"? And within the thread, is it possible to move the best answer to the top, below the question and not have 2 versions of the answer on the thread. You could...
  5. William Harvey

    XF 1.4 Google's sitelinks search box

    Ahh, ok. Many thanks for this.
  6. William Harvey

    XF 1.4 Google's sitelinks search box

    OK, I followed the instructions in detail but 1.4 still redirects to the cached version and starts at 1 after the Truncate. I see that xenforo have this enabled and working so there must be a solution here. Would you know how this board managed to stop the caching? Thanks William
  7. William Harvey

    XF 1.4 Google's sitelinks search box

    Thanks Jake, I added the return false; to line 99 and no luck. It still seems to be redirecting to /search/24/?q=applications&o=date Even though I used the URL as suggested: /index.php?search/search/&keywords=applications So it must be caching somewhere. Any ideas?
  8. William Harvey

    XF 1.4 Google's sitelinks search box

    Hi all, I'm new with the forum and have just noticed that search queries are cached. I'm looking in to implementing Google's sitelinks search box as detailed here: https://developers.google.com/webmasters/richsnippets/sitelinkssearch To implement it you need a non caching search system...
  9. William Harvey

    XF 1.4 FULL HTTPS and assets aborted on load

    Hi Mike, OK I turned off spdy and the site works as it should. So spdy was the issue. I'll play with the max streams and threads to a workable level and will post back. Thanks for the nudge on spdy :)
  10. William Harvey

    XF 1.4 FULL HTTPS and assets aborted on load

    Hi Mike, do you know if spdy causes issues with the forum? I ask as I can disable it but massively speeds up secure connections.
  11. William Harvey

    XF 1.4 FULL HTTPS and assets aborted on load

    And here are the error logs on a single home page load [Wed Oct 08 11:12:31 2014] [error] [client 92.18.200.250] PHP Parse error: syntax error, unexpected class (T_CLASS) in /home/webmaster404.com/public_html/library/Zend/Db.php on line 44, referer: https://www.webmaster404.com/ [Wed Oct 08...
  12. William Harvey

    XF 1.4 FULL HTTPS and assets aborted on load

    Thanks for the reply Tracy. We've changed the conf file so we could work on the site but back to full HTTPS for testing. The errors I get are... GET https://www.webmaster404.com/css.php?css=xenforo,form,public&style=1&dir=LTR&d=1412717874 net::ERR_CONNECTION_RESET (index):21 GET...
  13. William Harvey

    XF 1.4 FULL HTTPS and assets aborted on load

    Hi all, I'm new here and just purchased and loaded a new forum. The site is FULL HTTPS and I have an intermittent issue with assets being aborted on page load. URL: http://goo.gl/MyWbIX I have set the urls to use https. In both FF and Chrome, the page sometimes loads but when you refresh...