Search results

  1. istanbulzoom

    Smf Attachment Import Problem

    Could anyone help me?
  2. istanbulzoom

    TinyMCE Quattro and its wysiwyg bbcodes

    I sent, thanx a lot...
  3. istanbulzoom

    TinyMCE Quattro and its wysiwyg bbcodes

    Hello, Normal reply is working well but quick reply such as attached image in my last post... Thank you so much
  4. istanbulzoom

    XF 1.5 Making Top Image Responsive

    Hello @Brogan I added an ad banner from another site at the right side of top logo area. And I need responsible resize it on mobile view. How can I fix it? <xen:hook name="ad_header" /> <div style="float:right; max-width:100%"> <script type='text/javascript'><!--// <![CDATA[ OA_show(1)...
  5. istanbulzoom

    XF 1.5 Hide Quick Reply?

    Hello, How can I hide quick reply in threads?
  6. istanbulzoom

    TinyMCE Quattro and its wysiwyg bbcodes

    Hello, Firstly thanks for this awesome work! How can I remove this blank area? And how can I justify the buttons to left?
  7. istanbulzoom

    Nofollow Manager

    Hello Andy, Firtly big thanks for your great works... Its working for only last entered domain (https://xenforo.com/) on my forum. What is the my fault you think? http://www.google.com ,http://www.yahoo.com ,https://xenforo.com/
  8. istanbulzoom

    XF 1.4 Questions about SMF import

    Thank you so much pal. I think its going to work but there is another issue. Do you have any idea about this? Forbidden You don't have permission to access /konu/89007/#post-1399085 on this server.
  9. istanbulzoom

    XF 1.4 Questions about SMF import

    Thank you so much but I tried it and result like this; http://www.gezenbilir.com/konu/89007/%23post=1399085?topic=89007.msg1399085#msg1399085 When I use this; #post=%3 Its converting like that; %23post=
  10. istanbulzoom

    XF 1.4 Questions about SMF import

    With this codes; RewriteCond %{QUERY_STRING} (^|\?)topic=([0-9]+).msg([0-9]+)($|&) RewriteRule ^index\.php$ /konu/%2/?post=%3 [R=301,L] Its failed urls; http://www.gezenbilir.com/konu/kazbek-tirmanis-raporu.89007/?post=1399085 How can I convert the links like that (regular XF post url)...
  11. istanbulzoom

    XF 1.5 Old links not working?

    Hello Jake! I uploaded your your codes into root of XF but its not working. When I run on web browser it says only that; original Ynt: Kamp Alanları Tehlikeli Çanları Çalıyor... güzel tespit yapmışsınız; maalesef bu yüzden burnumuzun ucundaki, bağıra bağıra gelen tehlikeleri...
  12. istanbulzoom

    XF 1.2 Signature links

    Hi Adam, Its not working on my forum. Whats the issue you think?
  13. istanbulzoom

    Smf Attachment Import Problem

    Hi all! A couple of months back, I moved our forum to Xenforo from Smf. A mod, classifying attached files as year/month, had been installed on Smf. Since attached files were not in default attachments folder due to this mod, Xenforo stopped deployment with message "attached files couldn't be...
  14. istanbulzoom

    [SolidMean] ForumBackup

    Its perfect :) Thank you very much...
  15. istanbulzoom

    [SolidMean] ForumBackup

    It may be useful when I need restore the db from backed up data via mobile phone. Otherwise I will need shell command application. But doesnt matter, its really great add-on even like that...
  16. istanbulzoom

    [SolidMean] ForumBackup

    Yes, without gzip/bzip compression for both (db and files) backup option.
  17. istanbulzoom

    [SolidMean] ForumBackup

    Very nice add-on!. Thank you so much! Can I use settings without compression?
  18. istanbulzoom

    XF 1.5 How to change the title font of specific categories

    Hello everyone. I searched this on the web but can't find a clear solution. I want to change one of my categories' font to a webfont. My webfont ready but I don't know which class I should use for categories. Can anyone help me in this case?
  19. istanbulzoom

    XF 1.5 UTF-8 Characters on URLs

    Greetings everyone. My forum is a Turkish forum and sometimes we use UTF-8 characters (like ö, ü) in URLs. Problem is that characters should be converted to o and u but instead they're converting to oe and ue. I know it's about utf-8.php file and it can be fixed with Custom URL Romanization...
Top