Search results

  1. L

    Fixed Major problem with IE8 and jquery in overlay

    Hi, I'm having a stupid issue but maybe there is a simple solution. I want to call an overlay, similar to the language chooser or quick navigation. I create the template and the css, that works fine.. the overlay is there and works as expected in all browsers as soon as I click the link. it...
  2. L

    Fixed [Cosmetic] Advanced Search Form inconsistency

    When i go on the advanced search page, tab: "Search everything " is selected. Page Title is "Search" and breadcrumbs are "Home" only (here also) When i click on Tab: "Search Threads and Posts" it works as expected. Page Title is "Search Threads and Posts" and breadcrumbs are "Home" -> "Search"...
  3. L

    Is it possible to open profile with other tab open?

    I would have thought it could be possible to open the profile with another tab open than the first one. Example: If I open my profile here, its: http://xenforo.com/community/members/luciano.2473/ i get the first tab selected by default. Now to my understanding, all tabs have urls in them, with...
  4. L

    Fixed Dead Links when javascript disabled

    As we have strict security on our company server, javascript is disabled in many browsers. So I started testing on a javascript disabled FF 5.01. Allthough lots of functionality gets lost, xenforo works fine, general satisfaction with company browsers. BUT one thing is annoying. In a forum...
  5. L

    How do I pass inline js vars to js in file?

    I'm ashamed :oops: to ask such a stupid question: I know how to do it the classic way: Just a simple example... (just invented it, the real thing is much more complex) normally I would include this in <head> <script type="text/javascript"> var amount = '{$amount}'; </script> <script...
  6. L

    Is there a javascript escape function for phrases?

    oops :oops: sorry, wanted to post in Development Questions Could you please Move It ( if I delete it it seems the title remains Hi, is there a special function to escape javascript phrases? (specially translated phrases) I mean when you assign xenforo phrases to javascript variables in...
  7. L

    How to clean postvars in array

    I am writing an addon where user can upload stuff with descriptions, titles, and various options. i got quite far, but i ran into the problem of cleaning postvars in an array. (when for example uploading a bunch of images. In the controllerPublic Action domyupload i get following if I do a...
  8. L

    Best way to fetch options

    I am looking for the best way (fastest and saving mem) to fetch about 20 options in an addon. In my case I need : 5 to 6 xenforo options about 15 self created options (3 xenforo native options are needed a couple of times and 6 selfcreated options also more than once - in for each loops for...
  9. L

    Is there a way to do a phrase replacement?

    I am amazed of the flexibility of admincp... I less than 2 hours I was able to add new stuff, even a special section with no effort at all.. (well a little brain effort i admit.. but all very intuitive) Now I am stuck.. I would have to create a whole new page template instead of using an...
  10. L

    Lack of interest [Suggestion] Add Translation for all Node-Titles and Descriptions and others

    A feature I had missed in vb. But it was implemented in vb custom fields. The problem with multilanguage sites is that Everything you enter in options, forum titles, forum description etc.. can only be in one language. But if I run a board in english, french and chinese i have following...
  11. L

    Any hint for changing Tab order?

    Hello @ll. Just created my own new tab linking to a new page (from tutorials here) works fine. Created secondary links, works fine. BUT the new tab I created integrates automatically after the forum and before the members tab. My question: is there a way to integrate that new tab in a...
  12. L

    Fixed  New users cannot register

    Everything seems to work fine, I had a problem on installation, could not set temp dir, but i edited the temp dir like shown in an thread here and it worked. configuration went fine... BUT if a new user wants to register.. he gets a server error when posting registration details. i set debug to...
Top