Search results

  1. Nuno

    XF 2.1 XF 2.1 Conditional to only show content on 1st post/thread starter

    This will do it when you have at least 4 posts in the thread. <xf:if is="$post.position == $xf.options.messagesPerPage - 1 OR $post.position % $xf.options.messagesPerPage + 1 == count($__globals.posts) AND count($__globals.posts) >= 4">
  2. Nuno

    XF 2.1 This site can’t be reached for connected accounts

    So in your case you're using memcached with one db for cache, pages and css?
  3. Nuno

    XF 2.1 This site can’t be reached for connected accounts

    Hi In my case the problem was related to Xon's Redis add-on using persistent connections with different DB for pages, css and system cache. https://xenforo.com/community/resources/redis-cache-by-xon.5562/update/30311/ Changing to one DB only and with this update, things are running smoothly...
  4. Nuno

    [tl] Image Optimizer for XF 2.x [Paid]

    You need to talk to your host ... "Server has been disabled exec command." They disabled the exec command and php cannot execute the binary that optimize the images.
  5. Nuno

    XF 2.1 Showing ads under message issue

    Try to place the ad into a div: <div style="text-align:center"> ad </div>
  6. Nuno

    Upgrading From vBulletin 3. Is XenForo Right Choice?

    I moved from vB3 to IPB 3 and then XF1.5 and I can say that XF is the most stable, performant and robust software you'll find. The community here is very friendly and helpful. Xenforo devs are always here to help. You'll find them daily replying to our questions ... It's not common to see this...
  7. Nuno

    XF 2.1 Connected account problem

    No I removed that header, this issue could be related to an addon. I'll talk to the dev first to confirm.
  8. Nuno

    XF 2.1 Connected account problem

    All requests to connected_account.php have a 404 error but I tested here at XF and either POSTS or GET gives me 404 too
  9. Nuno

    XF 2.1 Connected account problem

    I have confirmed and the url is correct. I get this in all 3 accounts :( I've configured all accounts from the beginning and all 3 apps are new
  10. Nuno

    XF 2.1 Connected account problem

    Hi I've setup Facebook, Twitter and Google accounts and whenever I test then in the ACP they work. If I try to create an account I get "There is no valid connected account request available. Please try again." for all these accounts :( What are the steps to debug this problem?
  11. Nuno

    XF 2.1 XF 2.1 Conditional to only show content on 1st post/thread starter

    Try to add the conditional inside de macro tag
  12. Nuno

    XenForo with PHP 7.3

    Try to disable all addons
  13. Nuno

    XenForo with PHP 7.3

    I'm running 7.3.3 without problems.
  14. Nuno

    XF 2.1 XF 2.1 Conditional to only show content on 1st post/thread starter

    This will do: <xf:if is="{$__globals.thread} AND {$__globals.post} AND {$__globals.thread.first_post_id} == {$__globals.post.post_id}">
  15. Nuno

    Ads Manager 2 Lite by Siropu [Paid]

    When replacing word with links, is it possible to set a replacement limit per page? Are these direct links <a href or are they added transparently with javascript?
  16. Nuno

    Ads Manager 2 Lite by Siropu [Paid]

    Hi I think this feature is available in the lite version: 6. Affiliate Links Convert links to affiliate links using 4 link building methods. Optionally you can replace the link anchor text with a custom text. You can also hide the affiliate URL when hovering over the link. If so, can this be...
  17. Nuno

    XF 2.1 Guest page caching

    This is what search console says after moving from from xf1.5 to XF2.1 with page cache enabled and @Xon 's Redis family add-ons. Page loading time in milliseconds: Amazing! :love:
  18. Nuno

    Translate Outdated Phrases

    This should be the default layout for XF. Thanks!
  19. Nuno

    New to ES - A few questions about optimising ES

    Can you share the steps you toke to make these changes? Thanks
  20. Nuno

    Fixed Upgrading to 2.1: Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 167936 bytes)

    Hi Yesterday I saw the same error as before. this error occurred with 2.1.1 and xf_error_log was empty. I changed the memory_limit to 512Mb to see if that works. Thanks
Top